Auto Chat not working

Auto Chat macros do not appear to be triggering, despite having Auto Chat set to 'enabled' in the options. No one in my party could get it to work last night. Might be worth looking into as a possible bug.

Can confirm, I'm having the same problem.

One thing I found was that you have to make sure you're putting the auto chat in the correct section, which should be "on quest completion." After you type in what you want it to say, hit the "+" button, which gives you another window. Try it after doing that. If it still doesn't work, even after logging off then back on, please submit a ticket using the support menu on this site. Good luck!

Thanks for the suggestions, but it' still not executing for me.

I tried the following: -Clearing Auto Chats and repopulating them -Using the +/- buttons to append/reduce Auto Chats -Toggling Auto Chat Enable in the options -Toggling whether or not I can see Auto Chats from various sources (friends, other players, etc.) in the options.

Since none of this worked, I'll submit a ticket!

This post is deleted!