Error NP1013 after today's update

@CowSaysBOOM Yeah, not the biggest fan of Sega "fixes". BTW, look into this guy's post for another possible fix. Window's Defender, yuck.


I'm not even using Windows Defender. It's disabled... I think it just randomly worked for no reason. Everyone experiencing this has the game work for almost the exact same time before the error pops up. Like I said, it seems almost deliberate. I'm starting to get conspiracy vibes. XD

It's happening to people with all different virus protection and all different update versions of Windows.

It's honestly probably some sort of research study or something.

Whatever it is I hope they fix it soon. Also give us some goodies for the trouble 🙂

@Nidhogg Just make sure you send a report to support too.

@CowSaysBOOM Yeah, I doubt anyone is intentionally using Windows Defender but nonetheless, there it is.

This seems to be 100% on their end. I found a fix that needs to be repeated everytime you start your computer. It's super annoying.

@CowSaysBOOM What's the fix

@Nidhogg I deleted the GameGuard folder and fully shut down my computer (with quick start disabled) and then started it back up and ran PSO. 3/3 times this worked for me. It's annoying to have to do it every single time I want to play, but it's better than not playing. 🙂

@CowSaysBOOM Ok thanks, I'll try that myself!

Nope didn't work

So after the previous update I was also having occasional NP1013 errors but they were infrequent enough I just kind of lived with it. I could usually get through a whole session without encountering one.

But since the latest update, far from improving things it has gotten much, much worse. The game is crashing with NP1013 so frequently now I struggle to even complete a basic expedition. It's basically unplayable.

And I am not running any overlays. At all. I have the Steam overlay disabled and even tried disabling Windows Defender and it didn't help. My Windows installation is actually extremely barebones because I recently reinstalled it and there's not much else even there. I am totally at a loss as to what's even causing this.

Still having the issue too. Waiting to hear back from them.

@CowSaysBOOM Same, Been almost a month now I think.

@CowSaysBOOM Which version of Ps02 are you using for your method? I also have an ssd but no luck with this method on steam version.

Anyone get this fixed?