Error NP1013 after today's update

So task manager shows that there are two GameGuard processes running. If I disable one, it immediately crashes with the error "NP0" but if I cancel the other one, the game runs for a little while before giving error "NP1002." Seems weird that the game even still runs after disabling part of the anti-cheat software.

Why not try downloading the PSO2 Tweaker and using the fix file permissions, fix game guard?

@FANtasyStarOnline said in Error NP1013 after today's update:

Why not try downloading the PSO2 Tweaker and using the fix file permissions, fix game guard?![0_1605291564237_1605046533470-tweaker.jpg](Uploading 100%)

Because I've already done what it does, but manually. 😞

@CowSaysBOOM You MANUALLY checked each file against the server's newest files and MANUALLY checked the Game Guard files against the newest files?

I'm just saying, you could do a lot worse than spend some time trying an actual solution that has helped many other players.

first off anti-virus can tamper the fuction of programs like GameGuard without giving you a report, they only give a report when they find a virus and move then to quarantine however they will not report right away when they block port connections and you only find out about those when you check the reports.

second don't keep messing with GameGuard process, depending of what you do it will generate a report of that and you never know how that could end.

Maybe the Anti-virus is like "Ummm... you been playing for 37 hours straight. Maybe take a shower, throw away your pee bottles and eat a sandwich?" j/k

@Jamesmor Welcome to the thread.

From what I can tell the error is being tripped when the gameguard files in active memory are scanned, that is why it is a timeable event. I watched it happen in real-time the other day by running a memory scan with PSO2 running. as soon as the scan hits the gameguard files PSO2 throws the NP1013 error. It is not that the Antivirus is even registering the files as a virus just the act of scanning the files seems to be the trigger.

Running Murphy's Law diagnostic now:

Oh wow! I finally figured out how to fix it and it works perfectly! I'm super excited to play and spend my whole homework-free weekend hanging out with my friends! This will be great for my mental health and morale during this whole COVID-19 pandemic thing!

@CowSaysBOOM PSO2 Tweaker > Sega "fix" 😊

@FANtasyStarOnline said in Error NP1013 after today's update:

@CowSaysBOOM PSO2 Tweaker > Sega "fix" 😊

I didn't use PSO tweaker. I did, however, ask the tweaker community's super helpful bot for assistance and she delivered.

You basically upload the file and it tells you which processes clash with it and then gives a guide on how to fix them.

With all do respect, I feel like Sega should hire whoever made that bot and compiled that webpage.


I started having issues again, but thanks to Meka at PSO Tweaker I got it working for good this time. I also restored an earlier system image to go through the final fix to see if it was specifically that one, or a combination of all of them. It turns out, that despite not even being used or activated, Windows Defender was causing the issue.

For my specific situation I had to activate it, add a folder exception to it for the "pso2_bin" folder, and then disable it again.

Hopefully everyone else popping in has fixed it too!


And we're back to crashing again. After playing for hours without issue yesterday. This is very bizarre...

Out of sheer curiosity, did anyone having these issues update Windows 10 recently? I'm troubleshooting a crash for a friend that just started happing within this same time frame. He updated Windows (KB4586781) about the same time the last patch dropped and suddenly he started crashing constantly when using the Steam version. He can play the MS Store version just fine (albeit with weird graphical issues related to text scaling) but when he tries to run the Steam version the game crashes seemingly at random.

'Wondering if that update might be related to this weirdness since it did update the Windows Kernel among other things.

No I was actually using 1903. I updated to 1909 to try to fix it. Unless it was a Windows update that just happened to happen right before the PSO update. Which antivirus and everything is your friend using?

Error 1000 - and this only happened after i'd patched to 10.0.20257 (Insider Fast FE_RELEASE git branch)

worked fine on 10.0.20231(Insider MN_RELEASE branch)