Stucked at the "Press Enter Key" Screen

So.. after updating my games after the maintenance today, i can't get past the "Press Enter Key" screen and i noticed that the accounts and ID information on the bottom left has been changed to no account.

my XBOX console companion app showed that i'm already logged in to it and i manually logged myself in the XBOX Live website but still no luck..

Any solution to this?

EDIT : I also noticed the gameguard has is the reason for the error and i tried fixing it via tweaker but it still didn't work at all


i think the latest windows 10 update maybe the cause i got a bro who didn't update his win10 and its fine but i did and now i have same issue as you

ah i see.. so the windows itself is the problem.. urgh.. any way to solve this problem?

Have you gone into MS Store and made sure everything is updated in there? I usually only have this problem when Gaming Services needs an update.

@Ragnawind Yes i do. the MS Store said it's already updated properly. from what i know, the problem lies with the Windows Defender is now incompatible with the game or something. in Discord, there are people who used the MS Store version and got stucked here and after checking the npgm.erl via a bot, an error pops up and said that Smartscreen.exe is incompatible.