Windows NA launcher stuck in Japanese after reinstall

i deleted the windows version before reading how to link my account now after reinstall its in Japanese how do i fix this i can find the setting to change frame rate but unless they put the other languages in Japanese in the menu i cant find them i really dont want to start over

In the game's install folder should be a file called edition.txt. Open that file, delete everything in it and type the letters na in there and save it. Then, re-open the launcher.

@Ragnawind i would like to but since this is a windows file eveen tho its my pc i dont have the admin rights (one of the reasons i wanted the steam version) i cant even delete the file

@DeathsHand274 said in Windows NA launcher stuck in Japanese after reinstall:

@Ragnawind i would like to but since this is a windows file eveen tho its my pc i dont have the admin rights (one of the reasons i wanted the steam version) i cant even delete the file

nvm i found a way around this i copied it and put it on a new drive then i was given full control

@DeathsHand274 said in Windows NA launcher stuck in Japanese after reinstall:

@DeathsHand274 said in Windows NA launcher stuck in Japanese after reinstall:

@Ragnawind i would like to but since this is a windows file eveen tho its my pc i dont have the admin rights (one of the reasons i wanted the steam version) i cant even delete the file

nvm i found a way around this i copied it and put it on a new drive then i was given full control

NVM AGAIN while it let me do this in still in japanese

If it won't fix it, your best option is to either uninstall and re-install or use the PSO2 Tweaker from Arks-Layer.