Auto Send to Material Storage is not working.

Gathering and materials drop such as Red Meat used to go straight into Material Storage; with latest update, this function is not working.

Can confirm I'm having the same problem. It's functioning otherwise, just not the auto send.

Me as well. 😞

I had this issue as well, and went to check my settings. For some reason when "Send to Material Storage" is set to Enable it doesn't work, but it started working when I set it to Disable.

After turning on the new Auto Loot function, I get the same problem. Gathering Materials, etc. wont auto transfer to the Material Storage anymore.

I am having the same issue. I have double checked and under Options > Game Settings > Settings > Other Settings: "Auto Send to Material Storage" is set to [Use].

This issue occurs in both the Microsoft Store client as well as the Steam client.

have the same issue set it to "Don´t Use" worked for me only thing that confused me was that after i set it from "Use" to "don´t use" i got from i don´t know where some mats in my inventory

Same problem for me. Not working.

Same problem here, I've tried turning the setting on and off and neither seems to matter. This definitely makes inventory management a headache while grinding.

So I noticed the same problem as everyone else here, except my Auto Loot for Materials was functioning, even though my settings had the "Auto Send to Material Storage" option disabled. I first noticed it earlier today on a Coast Exploration.

When I switched the option to "Use" in the Settings, it actually did the opposite, and disabled the Auto Send to Material Storage function (which is what I happened to want at the time).

Not sure if this is just a one-off quirk or if it's a persistent one - I'll have to fiddle around with it later today after I log out and log back in a couple of times.

@The-Hellsage i think the Auto Loot for mats works for everyone there are only issues with the auto send to mats storage as far as i know for some it worked to change it to "don´t Use" for others it worked to re enable it to "Use"

Ok, my case fixed itself if I set the option "Auto Send to Material Storage" to "Don't use". You guys need better translation QA....

Auto looting the materials (into your inventory/bag) works fine. The auto send to material storage (paid for with SG) is not working when set to [Use].

Switching it off to [Don't Use] actually makes it work (when it shouldn't).


Set to [ Don't Use ] for materials to auto send to Material Storage. Looks like someone flipped wrong switch.

ROFL i was about to post on this...