Time to download for the 3rd time!

Oh boy!

Guess I'll watch a movie or two while I wait.

Any updates anywhere on this being fixed?

Tweaker is the fix. Preferably after a clean windows install.

Downloaded Tweaker.

Wasn't the fix.

@Furious

Someone didn't read. Clean install windows, then tweaker, then make sure PowerShell works.

Not at this time. Not really a solution but hopefully new platforms may help with this in the future. I have had issues with MS Store but it is usually when there is an update, and I just have to wait through a re-install. Playing just fine now.

Wouldn't follow any tutorials for a third-party program that recommend a clean install of windows. It can be done without taking such dramatic steps...

Yeah, a clean windows install? That's excessively stupid.

@Furious said in Time to download for the 3rd time!:

Downloaded Tweaker.

Wasn't the fix.

Did you install it to a different location than where the MS Store would have installed it and did you run the powershell script after the installation.

You don't need a clean windows install. Just change where Tweaker installs the game so that its not where Windows Store normally sees it and then run the powershell script. After I did this, I've had no further issues with the game deleting itself.

@Furious Go download Tweaker... yes its a third party launcher, but its also been around for years and has been the primary way for non Jp players to play on JP... which also supports the NA client.

This is not a Sega problem, its a windows store problem, which we all know microsoft doesnt fix shit.

Since i moved to tweaker ive had Zero issues, and the game actually runs better than it ever did on windows store.. (it also supports steam to some extent).

So you can keep doing the reinstall dance, blaming sega for microsofts bullshit, you can move to tweaker, or you can wait till pso2 launches on other platforms.

ultimately microsoft is not going to fix this.. and theres a few reasons, but its mostly because they only really care about Xbox. this is likely due to them getting a higher percentage of sales made on Xbox than on PC

If you follow the setup guide on the NA version of the Arks-Layer website (we can't link it here, understandably, because it's a third party program) using the Tweaker, it absolutely does solve this issue.

Make sure you're installing fresh from Tweaker, not linking an existing Windows Store installation (as this will not solve the issue).

@Furious said in Time to download for the 3rd time!:

Oh boy!

Guess I'll watch a movie or two while I wait.

Any updates anywhere on this being fixed?

Sorry you are having difficulties I did nto have any issues installing, but maybe keep on trying or get a new pc or Xbox One (TM)

Just happened to me a second time (after yesterday). I think it may be related to updates to the store. Not sure. Going to re-install and install again.

@Ranmaru said in Time to download for the 3rd time!:

Just happened to me a second time (after yesterday). I think it may be related to updates to the store. Not sure. Going to re-install and install again.

A lot of people have said that, after updating windows/the store, they needed to uninstall and reinstall gaming services to get their games working again.

@Aida-Enna said in Time to download for the 3rd time!:

@Ranmaru said in Time to download for the 3rd time!:

Just happened to me a second time (after yesterday). I think it may be related to updates to the store. Not sure. Going to re-install and install again.

A lot of people have said that, after updating windows/the store, they needed to uninstall and reinstall gaming services to get their games working again.

So what happened was it broke early in the morning yesterday, I Uninstall, then I reinstall. All good, I do dailies and trade in glory badges. Next thing I know it broke again. (I noticed there were more downloads for windows store, could that have been a factor?) So I Uninstall, reinstall and its fine again except its maintenance so I can't play yet. 😛