Game won't open at all

If it's anything like on my system, the missing files are a product of the game files quietly getting moved over to the infamous MutableBackup folder during that period when you try to open the launcher/Tweaker and nothing happens. At this point the game needs to redownload everything to the proper game folder, on top of now having the dead files in MutableBackup... at which point you pretty much need to do a full sweep to clean up the trash and do a fresh install.

As for where that's gotten me, the distro for the installer is completely tapped out from presumably all the other people having launch issues today. I'm lucky to get more than 10Mb/s on the download consistently, with regular timeouts on the download. Honestly it's about as bad as PC launch day was, lol.

@PurpleBomber said in Game won't open at all:

If it's anything like on my system, the missing files are a product of the game files quietly getting moved over to the infamous MutableBackup folder during that period when you try to open the launcher/Tweaker and nothing happens. At this point the game needs to redownload everything to the proper game folder, on top of now having the dead files in MutableBackup... at which point you pretty much need to do a full sweep to clean up the trash and do a fresh install.

As for where that's gotten me, the distro for the installer is completely tapped out from presumably all the other people having launch issues today. I'm lucky to get more than 10Mb/s on the download consistently, with regular timeouts on the download. Honestly it's about as bad as PC launch day was, lol.

I noticed that it moved the game/launcher to a folder that can't be accessed. Very odd, trying to troubleshoot but not much luck so far.

Does this mean i have to redownload every time D:!!

@PurpleBomber said in Game won't open at all:

If it's anything like on my system, the missing files are a product of the game files quietly getting moved over to the infamous MutableBackup folder during that period when you try to open the launcher/Tweaker and nothing happens. At this point the game needs to redownload everything to the proper game folder, on top of now having the dead files in MutableBackup... at which point you pretty much need to do a full sweep to clean up the trash and do a fresh install.

As for where that's gotten me, the distro for the installer is completely tapped out from presumably all the other people having launch issues today. I'm lucky to get more than 10Mb/s on the download consistently, with regular timeouts on the download. Honestly it's about as bad as PC launch day was, lol.

Thanks for your post, it helped me figure out what went wrong - The game placed almost 110 GB of dead game files into mutable backup, jesus! alt text

I'm having the same issues as everyone else, tweaker's saying it's windows store, windows store is hanging on a potential download, and every attempt to get the game working resulted in game files being moved to MutableBackup... If this keeps being an issue without any fix it's really discouraging!

i was able to get the game to work today... had to go into the folders and delete everything, then go in to add and remove/uninstall and uninstalled both PSO2 and Tweaker. then opened up windows store and redownloaded the game. and for some reason this time it just worked and the game launched.

one huge headache and hassle. i just hope they fix it to where if you restart your computer it wont break the game and we have to uninstall and reinstall the game.

This doesn't sound good..

@Merelambasted Read this post here, It'll help you remove all those files.

@Aviarei said in Game won't open at all:

@PurpleBomber said in Game won't open at all:

If it's anything like on my system, the missing files are a product of the game files quietly getting moved over to the infamous MutableBackup folder during that period when you try to open the launcher/Tweaker and nothing happens. At this point the game needs to redownload everything to the proper game folder, on top of now having the dead files in MutableBackup... at which point you pretty much need to do a full sweep to clean up the trash and do a fresh install.

As for where that's gotten me, the distro for the installer is completely tapped out from presumably all the other people having launch issues today. I'm lucky to get more than 10Mb/s on the download consistently, with regular timeouts on the download. Honestly it's about as bad as PC launch day was, lol.

Thanks for your post, it helped me figure out what went wrong - The game placed almost 110 GB of dead game files into mutable backup, jesus! alt text

I'm having the same issues as everyone else, tweaker's saying it's windows store, windows store is hanging on a potential download, and every attempt to get the game working resulted in game files being moved to MutableBackup... If this keeps being an issue without any fix it's really discouraging!

i was having the same problem.. the way i was able to get into game last night was delete both PSO2 and Tweaker completely then uninstall both in the Windows Settings/Apps / Uninstall section... Delete all files and folders that you are able to FIRST then do the uninstall... that will get rid of everything. then forget about Tweaker and just go back to the windows store page and do a fresh install of PSO2

have not restarted computer yet so i don't know if that still breaks the game yet or not... i hope not but if it duz then it looks like we will have to repeat this process over and over of delete, uninstall... then fresh reinstall which is STUPID!!!! and microsoft or sega or WHOEVER needs to fix their $#!7 because even on a fiber connection that download takes FOR..EV.. ER!

I don't have a high speed broadband connection. Something I'm trying now, which will probably not befor everyone, after i got tweaker ro redownload my files, I've copied the entirely of the pso2 bin folder to another location. If the game bricks again (since it randomly deletes if modifies the files needed to play) I'll just copy the folder from my backup back to the main folder. I know this is an unwanted (another extra copy of the game), but i rather have an extra working copy of the game instead of a dump of random files.

Well it was working but while I was playing I took a break came back turned my pc on an and after I put my password in i got a black screen so I restarted my pc and the game won't open again. Apparently restarting a pc does break the game. Guess I'll try downloading for a third damn time this is ridiculous.

Ok I was able to fix mine but it was a huge pain and took well over a day's worth of time... I had to delete all the copies of the game that it put in MutableBackup, delete the pso2_bin that my tweaker was using before, and have tweaker re-download the entire game to a brand new folder in a different location; after that, Tweaker failed to launch it but the official launcher popped up and did a file check, and after that I was able to launch the game like normal. It's making me shudder to think I'm going to have to go through this same song and dance whenever my computer restarts...

@Miasu Thank you so much, that helped!

Has any gms or Sega or Microsoft even commented on this issue yet?

@Radatz117 Yo, kind of. Mostly "we are sorry, we are trying to figure out what's going on" kind of statement.

Btw since I've downloaded the game 3 times now but never actually uninstalled it cause it wouldn't let me does that mean it overwrite itself or are the old game files hiding somewhere? I didn't see any duplicate files when I looked but I'm no good with computers so not sure.