No user

Im having problems with login, after the windows update today when i open the game it says "current no user" i tried everything, but this problem has only 2 posts in forum, help me pls anyone!

@Yujingp said in No user:

Im having problems with login, after the windows update today when i open the game it says "current no user" i tried everything, but this problem has only 2 posts in forum, help me pls anyone!

Is your account on Windows signed into a Microsoft account or is it an offline account?

@Ark Its a microsoft acount, also its admin

@Yujingp said in No user:

@Ark Its a microsoft acount, also its admin

Are you able to get to the start screen? If so try pressing the [Tab] key to Switch Accounts and see if it lets you sign in this way. Does a box appear? Is it appearing as a white box?

Yes i get the start screen, i press tab and nothing happens.

@Yujingp said in No user:

Yes i get the start screen, i press tab and nothing happens.

Hmm, well it sounds like it doesn't wanna work with the Xbox or Gaming Services app. Goto the Microsoft Store and look up the Xbox app and sign into that, then try logging in. If that doesn't work, my last idea would be that you might need to update the Gaming Services app on the Microsoft Store.

i tried everything, even downlading xbox beta

i'm almost giving up and reinstalling windows ;=;

@Yujingp said in No user:

i tried everything, even downlading xbox beta

This happened to me but I restarted and it fixed itself. Did you download the game through the Microsoft Store or use an alternative method?

@Ark i use tweaker

@Yujingp said in No user:

@Ark i use tweaker

I'm not very familiar with the method but I'd check their support.

I formatted my computer and just that solved my problem, so if you're having that error, format your computer, the only way to get off that error.

I actually had this error on the first install of the game, I had to uninstall the game, relog my acocunt into live, redownload the game from scratch and then it worked.

I had the issue after this recent update of the game simply not launching anymore, I had to move to a completely standalone install via the Tweaker like you have and it just works as normal for me.

Honestly, this launch has been plagued with nothing but weird issues. And you say you've just gotten online? I log in today and it says all ships are in maint, yet my entire friends list show as playing... 😕

@King-Of-Red this is sad man, I was going crazy with these bugs, so I soon formatted