Game Simply Won't Open after Windows 10 Update

@redBadger22 said in Game Simply Won't Open after Windows 10 Update:

It appears as something after this Windows update is causing the game to delete the .exes and many other files. I would recommend using tweaker to restore the lost files, DO NOT delete your entire game. The data files are still good, you will just need .exes and such. The tweaker will check for missing files and restore them no problem.

I'm doing to turn off Windows Defender and see if that is the culprit. But for now it seems like something from this Windows Update wants to delete core files.

yea using tweaker don't work either.. and if you don't totally delete the files before hand tweaker just downloads them again so you end up with two of the same folder taking up even more space on your drive. right now tweaker is downloading 93502 files that will total over 80 gigs once complete... it has been downloading this now for a few hours and that is with a fiber connection. this game is jacked up right now and they need to fix it! and stop telling people to use tweaker! its just as broken right now and to be honest we should not have to use a third party program to play this game! Microsoft needs to fix their stuff!!!

I had the same issue. I ran troubleshooting for the windows store, which seemed to do nothing, but then when accessing the game's store page, it now said "reinstall required" rather than "play".

Reinstalling required of course downloading all 70gb of the game again, and it now works.

The only issue is that the game never uninstalled itself properly, so all the data is still on my harddrive in those ridiculous encrypted folders, and I don't know which folder is the current, working install, and which folder is the broken install.


The current "working" install should always be, by default:

C:\Program Files\ModifiableWindowsApps\pso2_bin

That directory should be visible and accessible to you. The folders in WindowsApps\MutableBackups are the ones that were erroneously moved by the MS store, and you might be able to simply copy them back into the above directory and use the tweaker to "fix" your install. I don't really have any experience with that though.

There should also be some oxyna or something folder directly inside of WindowsApps that holds the initial 11GB install. I'm not 100% sure how important that is but I think that's what the MS store checks when determining if the game is installed.

[PSOTweaker Users] If the recent windows update causes your game to not start; follow this link: and redo that step.

I spent the last 4 days reinstalling and uninstalling, repairing the game, editing permissions, and repairing windows store. All I needed to do was re-follow the final instructions on the PSOTweaker setup guide and I'm back in the game. Don't be like me!

Add me to the list. I really find it incredible that the game has been co-released by MS, yet their forced Win 10 update causes the game to become unplayable yet again.

Hi all, I'm very sad to hear you all are having this issue. I will be adding this to the report for the devs. If you haven't, could anyone that is able fill out a support ticket so we also have additional documentation of it? Thank you!

@GM-Deynger from what i can tell its happening after windows updates are applied. i will share my experience with this issue as well in a support ticket.

Thank you for voicing out your concern guys. We are still in the process of fixing all of these technical issues and rest assured that our team is doing their best.

@GM-Bleed thanks for your dedication. i have a feeling dark falz luther is responsible...but honestly, this is the first time these nightmare issues finally hit my PC. i know you are all doing your best.

Try the xbox game app on windows it might help you it worked for me