Error 630 is killing this game, this needs fixing but probaly will not be.

Magatsu is literally impossible for me to collect the reward, each time, every time after killing the boss error 630 happens. This is your server Sega, not the client. The server is timing out the clients and it shouldn't, read the error - No response from the PSOServer

Considering this error is 100% repeatable, happens at very specific points. Its glaringly obvious this is a server issue, the fact I cannot join any alliance AQ quest without getting error 630 immediately upon joining the drop ship says that the server is timing people out during loading sequences, this is a serious issue. This error also happens after events/boss battles that last more than 15 minutes too, I'm personally able to do the luther fight as long as it doesn't last more than 15 - 20 minutes, otherwise the result again is error 630 after the boss is defeated.

Also quite possible this could be caused by a memory leak, and since the NA version isn't large address aware and it needs to be, Arks-Layer fixed a lot of the issues that plagued the JP server, and this was one of them.

At this rate, I might as well go back to playing on the JP server again because that server is better configured and I don't get frequently kicked off, I regret buying the sonic and ragol edition packs and I would request a refund but we all know, thats not going to happen. This forums seem to be very loosely moderated, if at all - I have no doubt they are aware of the issue but considering it seems to have been a problem since the xbox launch for some people too, I'm not holding out much hope for a fix any time soon. That means, a lot of the Windows 10 people will probably just leave, or old veterans like me will probably just head back to the JP server.

error.jpg

never happen, maybe that's your ISP problem

@DrabMosquito312 Its not, I tested it by using 3rd party software to see if there is any packet loss. This is the server, this also happened back around 2015 on the Japanese server but it was fixed, for some reason...the NA server has the problem.

@Amari-Kigu said in Error 630 is killing this game, this needs fixing but probaly will not be.:

@DrabMosquito312 Its not, I tested it by using 3rd party software to see if there is any packet loss. This is the server, this also happened back around 2015 on the Japanese server but it was fixed, for some reason...the NA server has the problem.

The thing is, it doesn't affect everyone, though.

@Ragnawind It affects quite a few players though, it was an issue on the JP server for a while too. Since it happens at very specific points, it's 100% server related, it happens at far too specific points to be anything else.

This was a problem on the JP servers back in 2015, it was the server issue. And it entirely possible the issue is here, also could be a routing issue and without knowing what the server IP address is, can't do any tests for packet loss or high ping.

https://www.reddit.com/r/PSO2/comments/2aivgk/bumped_says_sega_has_completed_addressing_error/

The best way to solve this issue (at least for xbox) is to log out of the game. Log out of your user name (microsoft/xbox sign in). Load up the game again after a quick restart without login in first. When it ask you to log in, log in and play. This has worked for a lot of people.

@ERICK001BC said in Error 630 is killing this game, this needs fixing but probaly will not be.:

The best way to solve this issue (at least for xbox) is to log out of the game. Log out of your user name (microsoft/xbox sign in). Load up the game again after a quick restart without login in first. When it ask you to log in, log in and play. This has worked for a lot of people.

Somethings definitely up, trying that method results in a client crash pretty frequently.

This post is deleted!

Also getting this error every time I try to do Advance Quests. When I get to the boss room teleporter in the 3rd area, I get the error. Happened 3/3 the last AQs I've attempted - REALLY fun having this happen during the ARKS Rally Event!

https://imgur.com/a/yV9gC4p

@Amari-Kigu It used to work. I did it myself earlier today as I kept being booted while doing the recommended quest and story episodes. I might have to do a full refresh server cleanup on my router as well.

@ERICK001BC said in Error 630 is killing this game, this needs fixing but probaly will not be.:

@Amari-Kigu It used to work. I did it myself earlier today as I kept being booted while doing the recommended quest and story episodes. I might have to do a full refresh server cleanup on my router as well.

Logging out via xbox, then loading PSO2 and then relogging into xbox in-game results in like very frequently, something's up for sure.

Faulting application name: pso2.exe, version: 0.0.0.0, time stamp: 0x5ed76f93 Faulting module name: npsc64.des, version: 0.0.0.0, time stamp: 0x5c20922f Exception code: 0xc000041d Fault offset: 0x0000000000040fb7 Faulting process id: 0x82c Faulting application start time: 0x01d6413e08113f0c Faulting application path: C:\PHANTASYSTARONLINE2\pso2_bin\pso2.exe Faulting module path: C:\PHANTASYSTARONLINE2\pso2_bin\GameGuard\npsc64.des Report Id: 00888a4e-a450-4708-849b-16473b79be31 Faulting package full name: 100B7A24.oxyna_1.0.7.0_x64__wyfsmff9ynw7j Faulting package-relative application ID: Game

Opened the ports on the router, did the security fixes to make sure the files are not being blocked by windows defender, and I thought things were fixed as I was able to finish 2 AQs. Did a 3rd one and got the 630 again, same place as usual (waiting to use the teleporter in 3rd area), 10 more capsules wasted and ultimately time wasted.

https://i.imgur.com/bGJFcuG.jpg

Probably just going to stop playing minus daily logins until this is as least addressed, since I doubt there will be any compensation and I can't really afford to lose more than the 50+ capsules I've lost so far.

@Amari-Kigu said in Error 630 is killing this game, this needs fixing but probaly will not be.:

@ERICK001BC said in Error 630 is killing this game, this needs fixing but probaly will not be.:

@Amari-Kigu It used to work. I did it myself earlier today as I kept being booted while doing the recommended quest and story episodes. I might have to do a full refresh server cleanup on my router as well.

Logging out via xbox, then loading PSO2 and then relogging into xbox in-game results in like very frequently, something's up for sure.

Faulting application name: pso2.exe, version: 0.0.0.0, time stamp: 0x5ed76f93 Faulting module name: npsc64.des, version: 0.0.0.0, time stamp: 0x5c20922f Exception code: 0xc000041d Fault offset: 0x0000000000040fb7 Faulting process id: 0x82c Faulting application start time: 0x01d6413e08113f0c Faulting application path: C:\PHANTASYSTARONLINE2\pso2_bin\pso2.exe Faulting module path: C:\PHANTASYSTARONLINE2\pso2_bin\GameGuard\npsc64.des Report Id: 00888a4e-a450-4708-849b-16473b79be31 Faulting package full name: 100B7A24.oxyna_1.0.7.0_x64__wyfsmff9ynw7j Faulting package-relative application ID: Game

All I can say is that more people are now having this issue. It could be worse. I was going to upload a picture of someone who got the code before they could pick up all the rare drops, but picture too big.

Interesting tidbit, apparently earlier I got a random error 630 whilst I was in the lobby just sorting through the items I got from Magatsu, and someone in our alliance complained they got kicked off during a crossburst literally about the same time, I was running ping plotter which showed no internet issues.

Also, the alliance member was on a completely different ISP provider too so this is literally proving without any shadow of doubt this is a server or software issue and not on our end. Possibly could be related to xbox integration, could be related to gameguard or could be the server is lagging and booting people offline, seems to be mostly the same people though which is...odd.