Pso2 not using gpu

Pso2 only using cpu for physx causing me to lag when there are lots of effects on screen how do I changed it to my gpu, I've tried nvidia control panel settings nothing works any tips or suggestions would be appreciated

FFXIV doesn't use the GPU for shadows either. It's common for parts of it to not use the GPU.

If you have an NVIDIA+Intel hybrid set-up, it will always show it using the intel GPU/CPU. Disabling the intel GPU/CPU via the BIOS will actually disable the NVIDIA GPU in that case. (Yes, I've done this before.)

The only option is to use the appropriate control panel (AMD/NVIDIA) to tell the GPU to not have PSO2 use the onboard graphics. By default, 3D Settings in both AMD/NVIDIA are set to "auto select." You should change this to use the dedicated card instead:

alt text

You may need to restart the computer after doing this change.