Hello,

I just purchased the Material Storage a little bit ago, and decided to Batch Move to Material Storage to clean up my normal storage of all my materials, and my inventory of a few things. This worked perfectly for everything that was already in storage, but after inspecting my inventory, I am missing a full suite of items entirely. Specifically:

Consumables: *mates, all Booster types, etc... Order Items/Materials: I had ALL of my basic Grinders in my Inventory for ease of use, all 400+ are not there, or in Material Storage either. Including Casino tickets, and other things I can't recall Misc: I only had some half-scape dolls and a full stack of something I can't recall

Again, Batch Move worked fine for Storage > Storage, but it moved items from my Inventory to.... the void I guess, even categories of things it wasn't supposed to.

Here are the steps I took that resulted in this:

  1. Talked to Tekker Chiara
  2. Moved to Open Storage > Store Item on her menu
  3. Browsed to Material Storage and "purchased" it
  4. Exited the Storage sub-menu
  5. From Chiara's Storage chat menu, selected Batch Move to Material Storage
  6. Accepted prompt
  7. Result

I submitted a ticket via ZenDesk, so hopefully they can find something out... And I really hope this was a very edge case!

Thank you for your time