Controller won't work after install tweaker

after a lot of work to make the game work again, using the (tweaker) my control is not working anymore, I tried to do the same process that I had done before, using 360ce in the game folder. but the result that he is not recognizing the control. 360.png

normally the 360ce program works with the game's EXE to be able to work, I don't know which EXE, the tweaker works, if someone can help please.

I'm not sure if this will help you figure it out, but if you're using the Tweaker lobby lag fix, I'm pretty sure it renames "pso2.exe" as "pso2launcher.exe" and then runs it after you click "Start PSO2".

@ekwah76 said in Controller won't work after install tweaker:

I'm not sure if this will help you figure it out, but if you're using the Tweaker lobby lag fix, I'm pretty sure it renames "pso2.exe" as "pso2launcher.exe" and then runs it.

@ekwah76 said in Controller won't work after install tweaker:

I'm not sure if this will help you figure it out, but if you're using the Tweaker lobby lag fix, I'm pretty sure it renames "pso2.exe" as "pso2launcher.exe" and then runs it after you click "Start PSO2".

I'll try ... but I don't think it will work

To be clear, I'm not suggesting that you re-name the file. The Tweaker does it automatically when you launch the game if you're using the lobby lag fix.

So, if you have to specify the game exe for your controller to work, and you're using the lobby lag fix in the Tweaker's troubleshooting section, I think the game exe becomes "pso2launcher.exe" when normally it would be "pso2.exe".

@ekwah76 said in Controller won't work after install tweaker:

To be clear, I'm not suggesting that you re-name the file. The Tweaker does it automatically when you launch the game if you're using the lobby lag fix.

So, if you have to specify the game exe for your controller to work, and you're using the lobby lag fix in the Tweaker's troubleshooting section, I think the game exe becomes "pso2launcher.exe" when normally it would be "pso2.exe".

I understood what you meant, I tried to use the launcher to try to recognize the EXE, but it still didn't work, I'll keep trying, thanks anyway ..

Okay, cool. Just making sure. Sorry it didn't work, but I thought it was worth a try. Good luck!

Hi @Arena-RPG-YouTube, have you had any luck?

I was unfamiliar with x360ce, but I just looked it up. In the instructions for setting it up, I noticed that it says to run it as administrator. Did you do that?

@ekwah76 said in Controller won't work after install tweaker:

Hi @Arena-RPG-YouTube, have you had any luck?

I was unfamiliar with x360ce, but I just looked it up. In the instructions for setting it up, I noticed that it says to run it as administrator. Did you do that?

yeap.... The tweaker is using some other way to open the game besides the normal launcher. still trying to figure out which one. I believe he created a launcher separate from the game folder.

I just checked the file name and location while the game was running by right clicking on its process in Task Manager, and on my system the path is: C:\Program Files\ModifiableWindowsApps\pso2_bin\pso2launcher.exe.

@ekwah76 said in Controller won't work after install tweaker:

I just checked the file name and location while the game was running by right clicking on its process in Task Manager, and on my system the path is: C:\Program Files\ModifiableWindowsApps\pso2_bin\pso2launcher.exe.

strange my folder is empty ..

6eba0305-089c-4732-a006-b8681a1f97be-image.png

Woah, that is strange...

@ekwah76 said in Controller won't work after install tweaker:

Woah, that is strange...

I did exactly as you did, to find out which EXE it is running.

0516878e-2929-4f8b-9b09-565e7685c402-image.png

this is the EXE he is using to open the game. I will try to configure 360ce, for this Exe, and see if something happens .... thanks for the tip anyway.

Cool. You're welcome. I hope it works!

@ekwah76 said in Controller won't work after install tweaker:

Cool. You're welcome. I hope it works!

I tried to use the exe, but even then it does not recognize the control ... whenever it works in any other game I use, it makes a sound that is working, but in this one nothing is heard.

there is a very funny thing about all this, when I open the game through the launcher inside the folder the game opens, but it happens .. it does not recognize my ID..but the control works.

0ee86160-ec22-4bb3-86d5-b28918093ff1-image.png

I tried all day to fix this, and to no avail, but I was puzzled now, the folder you mentioned is empty.

thank you from the heart you are trying to help me haha!