Game Runtime not installed??

Game down loaded and installed via teaker all went fine til it go to play . game gaurd updates then i get this error . Anyone know why ? Please help


Same problem here.

same problem here 😢 has anyone resolved it ?

No. I spent hours on discord trying to find a fix, So I have give up now. 😞

The game uses several UWP runtime packages that download with the game from MS Store, including UWP Visual C++ Runtime 2012 and 2013, UWP DirectX, Gaming Services, and maybe a few others as well. If these aren't on your system, that is likely the problem. The only way to fix that is to download the game from MS Store.

Ugh. MS store keeps telling me "something went wrong on our end" so I can't even try to DL from there.

Just hopping in here to give you this info I gained from PSO2 Tweaker discord. Install this to fix the game runtime not installed error. It worked for me. Good luck 🙂

Thank you. I will give it a try

nope says i got it but i still get the same error

I get this when i close runtime error box Screenshot_1.png

I have tried ever possible fix or solution, spent hours on discord, i get same errors everytime even after doing all the fixing via the tweaker, I am frustrated and annoyed . So I have no clue what to do next. 😞

Ive just checked, I have it and its running but I still get the errors . Screenshot_6.png

I just wanted to chime in and let you know for the past couple of days I'm stuck exactly where you're at. I'm actually in the process of getting in touch with a mod on discord so they can help me out.

I've scoured the internet and found just this post as well as 2 different posts on reddit that are experiencing the same thing but no answer.

So far, Ive:

  • Deleted the gamguard files - No change -Allowed my Anti-Virus/Firewall to include the game -Restarted gaming services

What's crazy is that i can play the JP servers just fine.

So im still looking for an answer and will keep you updated

Discord is pontless TBH. I spent over 36 hours on discord to be told same thing everytime, No Fix still. I have given up even trying now

@Ragnawind That would be great, but we used pso2 tweaker for a reason, being we CAN'T download it from the MS Store.