Item Lab "Ask about weapons" causes softlock

The Item Lab NPCs - Dudu or Monika - have a menu option called "Ask about weapons". It is required to select this and read whatever follows to complete one of the introductory Main Missions.

Selecting this option causes the game to softlock - The menu disappears, the little down arrow in the upper-right side of the screen (for downloading) appears and remains forever. Sometimes the little up arrow is present too, but not often. But nothing happens.

Image of the menu option

Image of the nothing that follows

I've tried waiting an extended time to see if it just takes a long time to load something. As of this post I've waited half an hour with nothing else happening. I can still see other players moving around, chat and so on. I'm sure if a concert happened it would change the scenery and possibly play the songs too.

At this point, no useful keypress that I know of is accepted. But here's a list:

What works:

  • Chat when direct chat is disabled and clicking the "Begin chat with [ Enter ]" button at the bottom of the log window.
  • Taking a screenshot with the Print Screen key.
  • Alt-F4 to terminate the game (bringing up the Exit Game confirmation as usual).
  • Any mouse interaction with the chat/system window, though the settings button doesn't call up the settings window and the minimise button makes it impossible to bring back.
  • Pressing Scroll Lock to enable or disable Direct Chat (this also does not bring back the chat/system window if it's minimised).

What doesn't work:

  • Pressing Escape or B to back out, as there is nothing to back out from.
  • Pressing F2 for items
  • Pressing F4 for mag
  • Pressing the left-center ("Select") key for the Quick Menu
  • Pressing the right-center ("Start") key for the bottom menu
  • Pressing F12 to return to the ship select menu.

I can't even figure out how to leave without terminating the game entirely, either by using Alt-F4 and selecting Yes or killing the game process.

Edit: I've just tried again by changing all three languages to Japanese, with the same outcome.

I normally wouldn't self-bump but two people have contacted me on Discord in the last day or two to ask if I ever found a solution to this. I hadn't, but it does show this bug is affecting more than just me.

Filed a report in the support contact area a couple of days ago too.

Happy to report, this is now fixed for me!

alt text

Immediately after the main mission is "Clear an Urgent Quest" giving 20,000 EXP. Not sure what follows that just yet since there isn't a UQ going on now.