DS4 won't be recognized by PSO2 Client?

So I finally got the game working after getting through errors and stuff. But then I noticed my DS4 had calibration issues (my character kept walking forward when I didn't press anything). So I closed the client and thought I should relog in. So I ran DS4Windows (version 2.1.2) after connecting my controller through BT. I run the game, there is now 0 recognition of my DS4, Windows recognizes it, but PSO2 does not. If anyone could gimme a solution, that'd be much appreciated.

Have you tried:

  1. Running DS4 after PSO2.

  2. Running DS4 as Administrator (or not, if you are.)

Many game controllers don ́t work, and if your game controllers don't work you are unlucky, you no are the only person who has that problem, 😞

The real issue is that the PC Japanese version of the game added Dualshock 4 support with launch of the Playstation 4 version of the game, which is now "mysteriously" absent from the NA client. My guess is that Microsoft intentionally removed support for it for one reason or another.

Try hard wiring your DS4 Controller instead of running it via Bluetooth. I do the same thing and it works perfectly.