I wasn't having the game start at all. I would click "Start Game" and that small screen would disappear, but nothing would happen at all.

My advice

  • Use Tweaker and use all its functions. Make sure you read the logs after - it will tell you if the function you tried to perform succeeded or failed and if it failed, it will tell you what to do to correct it - usually it's antivirus based. I had to make a few exceptions on bitdefender.

Making sure the Tweaker could do what it needed to do was the most important thing. I used it several times and while it can tell you certain parts of what it tried to do succeeded, in that same report - it often told me that other things it tried to do failed. Making exceptions in my antivirus was the solution.

After doing that - the game would start, but I'd just get a black screen followed by error NP1013. I looked it up on Google and apparently it's a Game Guardian related error. I assumed this meant I was running an application it didn't like. After a bit of trial and error, I worked out that it didn't like the other game I was playing - Black Desert Online, and an app I use for my Task Manager.

So. My advice

  • If you get NP1013 is to switch apps off one by one to see what might be causing the game to give you the error. I did it the opposite way though - I shut down, restarted, closed all my apps that automatically start so that literally just PSO2 would be running - and the game finally worked. Once I knew there was light at the end of the tunnel! I used trial and error to pin down the apps specially causing me the trouble.

I hope this helps someone.