Game causes my 1080ti to run at full power, making the fan noise overwhelm any audio

no other game i play does this, and its from the moment the game launches, not even after loading into the actual game and having peoples avatars running around, PRE Title screen!

eh, my 1070ti seems to run it with no problem though, 4k res at that too.

@Neri6969 said in Game causes my 1080ti to run at full power, making the fan noise overwhelm any audio:

eh, my 1070ti seems to run it with no problem though, 4k res at that too.

does you fans go full speed?

Hi, I am also experiencing a similar issue. When I select my character and enter the server, the fans on my CPU and graphics card instantly go at full speed. I replicated this 5 times and think it is a bug. When I log out of the server and exit the game, the fans do not slow down after leaving it on for 5 minutes. When I restart the computer, the fans still at full speed. Only when I turn off the computer and turn it back on, the fans operate normally. I am running an ASUS G752VT Gaming Laptop. I have run games that are more graphic intensive such as Crysis 3 and do not have this issue. Is there any more information that I can provide to assess this issue?

@SPLATULATED said in Game causes my 1080ti to run at full power, making the fan noise overwhelm any audio:

no other game i play does this, and its from the moment the game launches, not even after loading into the actual game and having peoples avatars running around, PRE Title screen!

Hi, another update from me. My issue now happens when the game launches without loading into the server (similar to SPLATULATED -- maybe I didn't do enough testing last time). Tried with graphic settings from highest to lowest and producing the same issue. The first time it happened was when I finished creating my character and launched into a server.

I'm worried about the potential damage to my computer. What could be causing so much stress to the CPU and GPU even when the game is turned off?

Okay! I hope this is going to be the last time I write to this thread. I have fixed the problem myself. Here is what I did:

  1. Log into Steam.
  2. Click Play PSO2, PSO2 Launcher appears.
  3. Click on "Environment Settings".
  4. Click "Initialize" (I think this did a master reset)
  5. Save settings > Back
  6. Start Game

After testing for 2 hours, and relaunched the game several times, the computer fans no longer roar at full speed.