IMPORTANT READ THIS!!! 100% Fix that works PSO2 Tweaker Can solve your Problems It worked for me and many others. (NEW!! WITH VIDEO FROM Stone Legion - Let's Play)

I don't know why, but update.bat from tweaker seems to be flagged as ransomware by malwarebytes.

@DeeGeeGee way to go you just now told sega and will they will try to close down Ark layer because you exploit it..... why people like you cant keep in the low low......way to go buddy you just killed Ark Layer pso2 life of living.......

Not entirely on topic but has either Sega or Microsoft acknowledged that this is an issue and are making some sort of attempt to remedy it?


They've just put an official statement a little bit ago actually, with some basic fixes for some errors. Rest is still "being looked into".

if I was the gm of this forum I lock this topic QUICK just saying

My friends, just to give my report:

I installed the game using tweaker (helps a lot avoiding permissions issues) and i could play a couple of hours last night but today, after booting the computer, i could check that the game wouldn't start: It had nuked itself again.

Yes, i installed it in a secondary drive (i have windows in the other drive), but i consider that i should be able to install games in my computer where i want.

Now i'm having the unistall drama but, at least, it's not my first rodeo, so i'm confident i'll be able to unistall completely.

It's 2n time i have to do this, but i think i've learned my lesson: I'll wait until a real fix appears, i really hope that ark or sega can find a way to avoid Microsoft store completely so i can install wherever i want and avoid more not asked "backups"or auto nukes.

Yeah.. Same thing.. MS store is really special... 😞

They just have to make the game independent from the shit store.... but hey we have to wait till 10 jun for an answer 😞

Why the 10th June?

@HephaPT cause pso2 na had say it on twitter that we´ll get a statement/fix for all our problems

I gotta say i tried this followed the instructions and it worked like a charm!

@OldGamer Sega has been aware of Arks Layer for years and they don't really care. If they did then they'd have shut it down years ago. You're late to the party and arrived at the wrong house.

What if the game installation does not even start from MS? Like this :

Post :

it is a fail from the store thats all. i get 0x8007065E while trying to download it from the store. The Jp. version .... their launcher has no special store or so, you can download it direktly from their site and you can login into the game with a SEGA ID which was created on their site to. So its obvious all faults are by this shit store.

I mean, i tried to start the game with an external download link for the launcher from someone who has uploaded his files and i can instal, delete, patch and even start the game without an issue. The only problem this way which prevents me to log into the game is the missing shit store connection so i have no acc. to login cuz i didnt download the game from the store with my mircosoft/xbox account. (can't even download the game from the shit store cuz i get 0x8007065E error code)

If you install via the tweaker, how do you log into the game? Knowing that might actually help me get past where I'm at in this process