Can't see what anyone types on chat at all

I'm having a problem where I cannot when people are chatting either in the lobby or alliance chat at all and ive tried everything to fix it anyone have a solution?

Edit: Chat problem fixed itself eventually a day later

@ZephyrAbyss I'm having the same problem and I searched all over for a solution but I haven't found anything

@ZephyrAbyss You're not the only one. I'm also going to take a wild guess... and say you probably can't get party invites or send them out either huh?

@Zacor omg I'm having this EXACT issue I thought I was alone! I have exhausted the privacy options in both my xbox live account and the game itself... nothing seems to help!

@Scr4bbleHer0 I wouldn't be surprised if there are even more out there who haven't really realized they can't see any chat. Might just be thinking "This is one quiet game" and just thinking this is how it's done. I mean it took me a day or two to notice that my chat was oddly quiet. Kinda got a tip when I partied up with someone and they typed something, saw the typing image over their head, but I didn't see a single word.

Hey I got the same problem and this fix worked for me:

  1. Go to your Xbox Live Account (website)
  2. Go to Privacy & Online Safety
  3. Some of these options have been defaulted as "blocked" or "limited" and I pretty much just pressed "Everyone" for almost all of it. It may take around a few minutes for it to register and it'll finally happen.

Hope this works for y'all cause it was hella annoying.

@Delhaila Doesn't work on the website and i don't have an xbox. lol. website tells you to go onto consol to do it and thats that.