Stuck on title screen

I will let the picture speak for itself, pressing enter or tab does not work. d913b6c1-c28b-4a3e-8780-a5ac20863fe4-image.png

LOG ON to pso2.com and say "yes" in the pop-up window to give pso access to your xbox live account. I never received this message and I dont know how to trigger it

I'm stuck too, I have the companion app opened and logged. Launching the game from there but still cant log in the account.

@HephaPT Same issue, it seems to work for others. Guess we arent that lucky..

I've been trying to get past this same problem all day. It gets to the title screen, and then it just does nothing. No amount of attempting inputs causes it to do anything. No prompt, no loading, no login screens. Just nothing.

Same here, can't seem to get past even after logging in on both Edge and Chrome

@Hahzic Tried every browser and every app, nothing works

I too have been faced with this problem. We have 2 computers and thus 2 accounts. On one, the game downloaded easily, installed and runs. On the other, (I don't know if it at all had to do with the internet dropping for 5 minutes at the end of the download or not) but the download was close to done, we lost net, when i relaunched it it wouldn't download and instead gave me a last error of i believe 1813. With some digging, I was able to "rectify" this and the download began up once more. Upon completion of the download I ran into a new error of it saying a vox.dll file was missing that was clearly there. Again, much digging, used some info on powershell, and I was able to rectify that situation. The game now fully downloaded launches to its title screen but won't let me do anythign else. if I hit enter or click it or anything else, you can see the flash of white showing that it recognizes a button was hit, and even sometimes like a mini half load circle thing in the middle of the screen but it never progresses. It never picks or finds an xbox account. I too have the companion app running, registry app, even the xbox beta app. I've spent a day downloading, reading, performing random fixes only to have a game launch that I can't get past the title screen.

P.S. In my program files in windows, it doesn't even show up for deinstallation and the like

Does anyone at all know what is causing this one bug, and/or if they are actually working on addressing it or the many others I've tackled? I just can't understand how the one computer downloaded and installed it perfectly without issue and the other has had absolutely no success.

P.P.S My current test is just copying the entire PSO2 files from the computer that its working on and sending them thru the network to the other computer to see if that provides and sort of difference.

@Lunaotic97 There's no popup I disabled adblocker, all of them. TAB key doesnt work I am logged in in all 3 places : microsoft website, Xbox website, PSO2 website. yet I cannot progress past this very point.

i cant even download the Launcher from the stor so i tried it with a launcher from someone who uploaded his files. there is absolut no issue this way just the thing you faceing here : / A normal login method with acc. + password would be the best but not a xbox/store connection think.

@taqeladragn got this app and even loged in but nope it wont work... its all about this shit store connection which dont let me download the launcher and an external launcher would be possible if there wasn't this shit store connection xD So they just give us a external download for the launcher from their site and give us a normal login method like every other games it has with Acc. + PW and not some shit store connection which prevents ppl from downloading.

@TbnExotia thats how i got passed the screen. oh and run as admin. im trying to think if i had to take full control in sercurity... def had to to uninstall

EDIT:: def a shyt storm of a launch

Hey all! I managed to fix it by doing mostly what's on this link

https://gist.github.com/HybridEidolon/b809b1ac781c18461b8106da402c8f18?fbclid=IwAR0v9jmC2Hg-4Nl3XLRsPi5bpYCZqauU9KiMI4ggHvuISseRoxcZfqXvJxQ

  1. Windows fresh install fix
  2. Download via xbox companion
  3. Install and while installing (also seems to work after install) do the 3 command lines in powershell
  4. Play

great but no fix for my and my brothers 0x8007065E code from the shit store xD we can download every single game from the shit store except from PSO2.