Game CRASH RANDOMLY every now and then


And they're waiting until June 10th.. lmao


I mean they do have to test the fixes to ensure it doesn't break more (Look at FDEV and Elite Dangeorus for an example of rushing things) I'd rather they take the extra time to ensure it's fixed right , last thing this launch needs is a fix that breaks even more.

If you experience crashes to desktop, what is your MAX FPS setting?

Faulting application name: svchost.exe_AppXSvc, version: 10.0.18362.1, time stamp: 0x32d6c210
Faulting module name: StateRepository.Core.dll, version: 10.0.18362.836, time stamp: 0x26ccd857
Exception code: 0xc0000005
Fault offset: 0x0000000000013a40
Faulting process id: 0x9dc
Faulting application start time: 0x01d63a96545f2b22
Faulting application path: C:\WINDOWS\system32\svchost.exe
Faulting module path: c:\windows\system32\StateRepository.Core.dll
Report Id: 63de67be-c841-4e54-92ed-f1d85d682645
Faulting package full name: 
Faulting package-relative application ID: 

"AppX Deployment Service

Provides infrastructure support for deploying Store applications. This service is started on demand and if disabled Store applications will not be deployed to the system, and may not function properly.

Some Windows Store app you installed is likely causing your problem."

Oh and that one crashed my whole PC!

Question, what ship is every one playing on? long shot but I wonder if it is something to do with that. I was on ship 2

I joined when the windows 10 went live, and for the first few days I had no problems at all, until Sunday evening when the first error 630 happened, and since then its progressively got worst to the point its nearly unplayable now. Each time this error happens, its almost always when transitioning from one area to another and especially bad when trying to run AQ with alliance members, it makes the 630 error happen each time, every time which makes it very obviously a server to client issue and needs to be addressed otherwise anyone getting this error frequently, literally can't really play the game.

Further evidence happened a few days ago when I was playing a regular mission with my wife, we got to the final area 3 in Tundra and I loaded in just fine, and my wife was kicked off with error 630 during the loading screen and has since quit playing until this issue is resolved, this is obviously not an 'internet issue'.

I hate to say it, but this very well could be a server issue and not ISP related - as I ran multiple line tests when playing PSO2 and the times when error 630 happened, no internet loss or even any remote issues detected.

Fixes tried;

Ports forwarded on firewall/modem Anti-virus software disabled, exceptions added and even removed - neither affected this issue. Used all tweaker settings which fixed the lobby lag issues, but caused error 630 to be appear more frequently!! Changed gameguards setting from interactive to non-interactive (interactive services on windows 10 have frequent issues!!)


oh thank god. Im glad Im not the ONLY one whos experiencing error 630 despite constantly trying all the fixes and port forwarding and I even called Xfinity and they checked my line and my signal and said nothing was wrong. Its frustrating because this 100% happens after I get an extended PSE Burst and try to enter a boss room OR after I do an ultimate quest and I go back to the ship with a Telepipe it'll error 630 me. This is insanely frustrating as I lose my Capsules.

I'd take the error 630 in a hot second now, its evolved into complete black screen for me now.

I'm also running into the constant 630's now. Can't even make it past character select before getting it now. Prior to today i hadn't run into any issue like this.

This is not our internet that is causing Error 630, I was running a continuous test whilst playing PSO on my 2nd monitor and when the Error 630 occurred after leaving the UQ I took an immediate screen shot showing the error, and on the right the latency/ping etc...clearly showing no packet loss, no loss of internet.

This narrows it down to a few possibilities now.

  1. Server to client issues, possibly related to crossplay. But most likely server to client is timing out during a transition.

  2. Server to client, somewhere along the route from server to the client, there is a bad node. This is unlikely to cause this issue.

  3. Bug, possibly caused by a stack overflow because the client is a 32bit application - the reason I'm saying this is because the JP server had issues like this until the tweaker, fixed it with its Large Address patch.


Its 100% Server to Client timing out. When it happens I can see in the top right the arrow showing i am sending data to the server but receiving none. I really hope they fix tthis soon.

Faulting application name: pso2launcher.exe, version:, time stamp: 0x5ecbe8f6
Faulting module name: pso2launcher.exe, version:, time stamp: 0x5ecbe8f6
Exception code: 0xc000001d
Fault offset: 0x0000000002d83d64
Faulting process id: 0x38cc
Faulting application start time: 0x01d63bff8cf15c15
Faulting application path: C:\Program Files\WindowsApps\Mutable\100B7A24.oxyna_1.0.7.0_x64__wyfsmff9ynw7j\pso2launcher.exe
Faulting module path: C:\Program Files\WindowsApps\Mutable\100B7A24.oxyna_1.0.7.0_x64__wyfsmff9ynw7j\pso2launcher.exe
Report Id: ac5d9aa6-00ab-468a-b98b-1c44d4546bc6
Faulting package full name: 100B7A24.oxyna_1.0.7.0_x64__wyfsmff9ynw7j
Faulting package-relative application ID: Game

New code now: Exception code: 0xc000001d

So do we have any current work arounds? Because this sucks when trying to do any Advance Quest.

@SeasonalD9174 I found that limiting my FPS to 90 (used to be 120) reduces my crashes by a lot.

Also had to disable Afterburner and other overlay programs.

@Elesthor I have mine capped at 60fps but ill try 30 T-T. And overlay programs? I dont think I have any active outside of windows overlay if you press Windows + G