Not able to access game once launched

I am able to launch the game without issue and get through the opening cinematic scene. I see the prompt that states "Press the Enter Key" I press Enter and the button blinks as if acknowledging the input, but nothing happens. I try manually clicking the button via mouse and nothing happens. No error, just...nothing. Is this possibly an issue with the client or the service? Both Keyboard and mouse work (as I am using them to submit this message), but just that one button in-game does not so I am at a loss.

As a side note, some key inputs work in-game as I can use it to skip the opening sequences and to select yes when exiting out via ALT+F4. so I don't think this is an issue with my keyboard.

Any one else experience a similar issue?

I'm having the same issue.

@RefinedPurse828 Glad to know I am not alone lol.

Also, using the TAB key to switch accounts isn't working (not that I have more than one account atm) and the CURRENT USER: is NO USER which doesn't seem right to me.

EDIT: I am also running the client as ADMIN. Still no luck.

@Kvesh Great point and yes, I am also seeing the NO USER tag.

I saw someone on reddit say to download or update the Xbox Identity Provider app from the appstore. Don't know if I'm allowed to post links here, But just google search, or windows store search " Xbox Identity Provider". Maybe see if that will work.

My problem is, I keep getting an authentication error 787 when I try to log in. I only have one Xbox account, And I've tried logging out and back in dozens of times now from the Xbox companion app, and the MSFT store. Nothing seems to be working for me.

@ZexMarquies life saver my man! This did tthe trick for me. I couldn't find it in the store directly for some reason but here is the link:

@mkirk413 Awesome man! Glad it worked for ya. I didn't know if I was allowed post links in this forum or not. But looks like ya found it!

Now If I could only get past the authentication error i'm having!