Unable to run PSOLauncher

Discord was not allowing me to use push to talk because PSO 2 was not running in admin mode. So I exited out of PSO 2. Right-clicked on the PSO 2 shortcut in my taskbar and the shortcut will not run the launcher now. I would try to launch .exe file but it seems Microsoft has prevented me from even modifying my own files in Windows Apps. Even after changing ownership.

Troubleshooting Done:

  • Repaired PSO 2
  • Reset PSO 2

I didn't want to uninstall the game because others have said they couldn't uninstall. Since I have done the Repair and Reset Microsoft Store now says reinstall, but the game is still installed on my PC, though the game still is taking up space on my hard drive. Not going to reinstall it than. I even wanted to move the game to my (D:) drive but the store doesn't allow me to do that.

There seems to be a disconnect with the PSO 2 .exe files and the Store.

I am currently downloading the game again. But the old version on still on my hard drive.

Below screenshot is what I get when I try to reset or repair the game from Apps and Features MSstoreerror.jpg

Same problem, currently trying Reset. I am very hesitant to reinstall.

I'm having the same issue. Repair didn't work. Waiting on reset to finish to test it. I really don't eant to reinstall this game. It took so long...

I seen other posts about their antivirus causing the issue (Avast and AVG mostly). I only use Windows Defender. It would be laughable to think that a Microsoft Security Program would flag a game downloaded from the Microsoft Store.

@PilotRock804023 said in Unable to run PSOLauncher:

I seen other posts about their antivirus causing the issue (Avast and AVG mostly). I only use Windows Defender. It would be laughable to think that a Microsoft Security Program would flag a game downloaded from the Microsoft Store.

I only have Malwarebytes installed on my system

Nope. I'm also only using Windows Defender. So it shouldn't be my antivirus. One thing I noticed is that my folder is only 55gigs when many of the forums and reddit are saying it should be 69. That's a hefty chunk of missing files, isn't it?

Approximately how long did it take you to Reset?

Tried to repair, 2h passed it is still trying to repair and everything on pso2_bin is gone besides 3 dlls and the data folder.

Repair only took 30 minutes. Reset is still going, even after 45. I'm beginning to think about just tossing the whole thing. This isn't worth the hassle, so far.

Repair and Reset took like 15 minutes , and failed.

@Ssj782 said in Unable to run PSOLauncher:

Repair only took 30 minutes. Reset is still going, even after 45. I'm beginning to think about just tossing the whole thing. This isn't worth the hassle, so far.

I had repair on over 50 minutes and did not finish, I closed it. Trying reset, it's been 15 minutes so far.

@Ssj782 Same here, the data folder has 55gbs and all the files that were in the pso2_bin are gone besides 3dlls.

@Zeroika3384 said in Unable to run PSOLauncher:

@Ssj782 Same here, the data folder has 55gbs and all the files that were in the pso2_bin are gone besides 3dlls.

Where is the actual data folder? I've searched my drive and for some reason I can't find it.

@Pairamedic C:\Program Files\ModifiableWindowsApps\pso2_bin

@Zeroika3384 said in Unable to run PSOLauncher:

@Pairamedic C:\Program Files\ModifiableWindowsApps\pso2_bin

Thank you. My folder has 45gb. Shouldn't it be larger than that?