Agreed. We all expect MMO launches to be bad but this is miles beyond bad. Sure, a lot of people had no issues and are playing now but enough of us have been on this roller coaster of shit that someone in the know should have said...well, anything. Instead we've gotten one useless tweet and a bunch of people that have working games telling us to calm down.

I'm to the point where it won't even let me get the installer anymore, it gives me an error on the Windows Store.

There's always the JP version, I hear that's much easier to install

@skinwalker00556 said in FIX HERE: GAME WON'T RESTART:

There's always the JP version, I hear that's much easier to install

I'v already started on the NA server via Xbone. But I'm not paying to use my internet on my xbox anymore just to play it. It wasn't worth 10$ a month for an already free to play game.

tried everything it does not even starts to repair it gets stuck there i check the game folder and almost all the files are gone. yet the folder is still the same size

This post is deleted!

@FatBaguette said in FIX HERE: GAME WON'T RESTART:

anyfix for error 106?QQ图片20200527175323.png

@DaigoParry said in FIX HERE: GAME WON'T RESTART:

Installed, played, worked fine, restarted a few times no problem, then suddenly it wouldn't start up. Tried everything, repair didn't work, reset finally got the launcher to start but it just redownloaded the entire game without getting rid of the old files and now my hard drive is bloated with files in places I can't even find or access. Now after the download finished I get another error (WinHTTP: 12002 [no.103]) when I click start and it won't run the game. Closing the launcher now only gives the same error when I try to start up the launcher. Afraid to restart computer. Send help. Please sega, microsoft, I know you are small indie dev companies but can we just get a working release...pso2 error.png

Have you try to put PSO2 game under Exception on your Antivirus? I also got those too. after i put it into Exception it all went away and was able to play.

After solving those initial issues with permissions I was playing just fine until today. After clicking on the game I was prompted to the usual UAC prompt about allowing changes made by the PS2 launcher and mistakenly i clicked no.

Now the game wont do anything after clicking play, be it on the menu, store, xbox app companion etc.

I hate Windows 10 and the store with a passion. If they wanted to capitalize on people making use of it with this launch it backfired spectacularly. Can't wait for a standalone launcher or steam.

I really hope we'll get an explanation on why after a restart of the computer some files completely vanished. I really have no idea on how is that even possible.

@skinwalker00556 Yeah. I haven't shut down my PC in 3 days & disabled all auto-restart updates for antivirus & windows. Good luck.

I'm not sure if this new workaround has mentioned it or other people have yet, but after having two days of install/relaunching game issues/permission issues on the Mutables/WindowsApps stuff for the game files, I am hopeful the only other small change that allowed me to play last night and now again today is that I am no longer logged into my Microsoft Account through my desktop/Windows 10 system settings.

I logged out from my MS account under system/account settings in WIndows 10 last night, redownloaded everything again without an issue, played PSO2 last night, and now can relaunch/play PSO2 again today (whereas I had issues the prior two days).

(Reposted yet again in case it may help someone else)

@Daigoji-Gai You my friend are the goat.

Was playing game couple days with no probs then got stuck on loading screen from shopping mall to casino after 10 mins closed the game and cant even open. This is me deleting game with its backups.... alt text

Had this today been playing for day's closed game reopened, Launcher opened with the 2 bars all in Japaneses started updating gave me an error now cant do anything cant even open the launcher crying i saw all the horror stories was like thank fuck thats not me now it is.

Should i try this tweeker thing