Now game won't launch after logging out

It started an update and when finished I hit play and it started with the 2 part update again and again...Now game won't even launch at all

@Glorindal13

  • Go to the Win10 search box and ,type Phantasy
  • Make sure app is selected (don't click, use arrow keys) and in the right panel select APP SETTINGS
  • Scroll down and
    • Try REPAIR. This will take some time, as long as 10 minutes. Then try to play again
    • If that does not work, select RESET.

If both fails, tech support will recommend that you reinstall, but at this point I say wait for the patch if you still encounter the issue.

Couldn't load it, can't reinstall it now because of MS Store errors....makes me feel so happy i bought the sonic collab to help support this game finally being here, only to not be able to play the damn game.

@AdamLelouche said in Now game won't launch after logging out:

Couldn't load it, can't reinstall it now because of MS Store errors....makes me feel so happy i bought the sonic collab to help support this game finally being here, only to not be able to play the damn game.

When you say, "you couldn't load it" - can you provide more detail? Do you have the Window Store error codes? I was in the same boat, but there are fixes that can get you into the launcher and playing if you provide more detail. More detail will also help SEGA fast-track patches.

Be safe.

@Daigoji-Gai

Error code Code: 0x803FB107. I've been through all of MS Support pages "help" and nothing in there worked. Was playing earlier in the day, bought the sonic colab. it loaded in pure japanese, uninstalled, and now can't redownload from store.

@AdamLelouche said in Now game won't launch after logging out:

803FB107

Trying to help, so please don't take this as being patronizing ... Did going through troubleshooting and MS support include resetting the store cache and running the app troubleshooting features (repair; reset)

@Daigoji-Gai Oh no, please don't misunderstand. I know you're trying to help and nothing but respect and love for it ❤ . but yup, ran the msreset.exe, repair, reset, everything i could find to try to get it again. I just honetly think I'm f***ed for a while with a good chunk of others. I don't know why they were stubborn to use the MS store like it was flawless, but /shrug I won't get into more of a rant about it than that lol.

@AdamLelouche said in Now game won't launch after logging out:

@Daigoji-Gai Oh no, please don't misunderstand. I know you're trying to help and nothing but respect and love for it ❤ . but yup, ran the msreset.exe, repair, reset, everything i could find to try to get it again. I just honetly think I'm f***ed for a while with a good chunk of others. I don't know why they were stubborn to use the MS store like it was flawless, but /shrug I won't get into more of a rant about it than that lol.

Yeah, a lot of people are and I'm borderline still having issues myself - I've had to redownload the client files three times, and maybe can play only an hour before crashing and having to reset, repair and reinstall.

The Win10 app was really poorly done, becomes easily corrupted and needed more QA. Even Japanese players (I'm fluent) are experiencing these issues with this release.

Hopefully enough information can be collected to help get this fixed in a few days rather than weeks. I'm making a master list of issues (with detailed descriptions) for DMs to help fast track patches.

@Daigoji-Gai Yeah, it sucks. And I've owned Phantasy Star games since the sega master system original with Alys lol. I understand games will have issues at launch, that's the gaming world. But this is clearly something outside the game and is on MS fully.

I appreciate everything you're trying to do to help everyone 🙂 I'll just hope it's weeks for the fix and not the months I'm sadly expecting with it being MS...

Was also able to play for a couple hours today, then rebooted the PC and the game will no longer launch.

It's simply uninstalling itself every time the PC restarts: Phantasy Star Online 2 can’t open because it is offline. The storage device might be missing or disconnected.

Store immediately asks to reinstall - Trying Repair or Reset options prior to that does nothing..

Already whitelisted the folders on the AV software, installed PSO2 on both SSD and HDD to no avail. Reinstalling the game and rebooting without opening the patcher or changing any folder permissions ends up with it uninstalling itself.

Man, what a trainwreck

@Marlblanke Egad man, that is crazy. That's a new one I haven't encountered yet browsing issue reports in English and Japanese. Will keep looking and if I find or hear of a solve will let you know.

Last question - you're not getting any errors? Just stuck in that install/uninstall loop? Are you using OneDrive or have it active? Just curious since some are reporting having issues with OneDrive + the PSO2 app.

@AdamLelouche Ditto! Once this mess is resolved will hopefully see you online for some missions! Be safe!

@Daigoji-Gai said in Now game won't launch after logging out:

@Marlblanke Egad man, that is crazy. That's a new one I haven't encountered yet browsing issue reports in English and Japanese. Will keep looking and if I find or hear of a solve will let you know.

Last question - you're not getting any errors? Just stuck in that install/uninstall loop? Are you using OneDrive or have it active? Just curious since some are reporting having issues with OneDrive + the PSO2 app.

Tell me about it! Was like a kid on christmas day about this launch and feels like the house burned down around me lol

If I go through the installation I get all the other errors that we already have fixes for (permissions, missing vivoxdsk.dll, etc) but after applying said fixes, it works perfectly.

But the game nuking itself on a clean reinstall.. I've no idea. I've checked and I do have OneDrive installed but never used it.

Thanks for all your commitment to making this launch a little less painful.

@Marlblanke said in Now game won't launch after logging out:

@Daigoji-Gai said in Now game won't launch after logging out:

@Marlblanke Egad man, that is crazy. That's a new one I haven't encountered yet browsing issue reports in English and Japanese. Will keep looking and if I find or hear of a solve will let you know.

Last question - you're not getting any errors? Just stuck in that install/uninstall loop? Are you using OneDrive or have it active? Just curious since some are reporting having issues with OneDrive + the PSO2 app.

Tell me about it! Was like a kid on christmas day about this launch and feels like the house burned down around me lol

If I go through the installation I get all the other errors that we already have fixes for (permissions, missing vivoxdsk.dll, etc) but after applying said fixes, it works perfectly.

But the game nuking itself on a clean reinstall.. I've no idea. I've checked and I do have OneDrive installed but never used it.

Thanks for all your commitment to making this launch a little less painful.

Wait... you mentioned permissions. Is your Anti-Virus maybe uninstalling it? Now I think about it, AV software at start-up may be questioning the PSO2 app ("WTF is this mess?") and nuking it at start-up?

Having the same issue as described by OP. Logged off to see if I can change the text size through the launcher, and now I can't even get the launcher to start. MS Store goes from checking files, calculating download size, almost ready, then back to downloading. I'm trying the "Repair" feature that Daigoji mentioned, however it has been "repairing" with the circles moving for almost an hour now.

Like many, I have been excited for this release, and actually updated from Windows 8.1 to Windows 10 just so I could play this game. Hopefully they can fix it soon.