[PC] Receiving Error "Falied to Download the latest version. Please wait and try again. WinHTTP Error:12029 [No.103]" when attempting to press play from the MS store.

After running the initial download and install from the Microsoft Store this message appears after attempting to press the "Play" button:5a1447d0-ab71-4e23-9eea-596775ed35c3-image.png

-I have checked my OS and it is currently up to date.

-I have more than 100GB free to download.

-I have attempted to restart my PC after uninstalling/reinstalling the app

After these steps I am still receiving the same error messages. If there is anything else I could do to remedy the issue please let me know. I would highly appreciate itI

I got this issue fixed by disabling IPv6.

Open up control panel, go to network and sharing center, click on your connection type. In the new window click on properties, then uncheck the box next to IPv6.

I am running the launcher updates right now, so not sure if it can be turned back on afterwards.

Will try that right now

Oh I hadn't tried that one. Lemme give it a shot!

Oh hey, that actually removed the error.

@WeirdTheGuy IT WORKED. Thank you SO much!

This post is deleted!

should be on the right hand side of that window, either wifi or ethernet depending on what you are connected to.

Yeah disabling ipv6 fixed it for me as well, thank you for the help!

This post is deleted!

I fixed that issue with your help but now im getting Error 140 on the actual download