Not in english

How do I get my game in English

Is there anyone that can help me get this so I can play in us

So am I the only one not getting this in English

... you managed to download the launcher and installed the game? And its not in english Oo? which language got your game then?

Is all in jp

@deadkid0824 said in Not in english:

Is all in jp

Even redownloaded it and still no English

if im not wrong, you can change the voices overs and language in the character choice menu. there should be english / japanese

How I can't read anything lol

well.... good point xD just try every option you have?

Go here:

C:\Program Files\ModifiableWindowsApps\pso2_bin

Open edition.txt

Change what is in there to NA and reload the game.

you aren't alone. there's 2 options 1 being re-download the other being what's posted in the thread or above.

Got it to work redownloaded and it was English this time then had to tell windows defender to stop blocking it to update after 4 hours for up date worked fine

I just installed from Epic Store and my game is also in Japanese. I don't have any files in C:\Program Files\ModifiableWindowsApps\ However I found that file within the game folder, but edition.txt already says "na"

What do to?

I've installed this 3 times with the same results. The initial launcher that opens is in English, but when the game actually launches, it is all in Japanese.

alt text

@seanbperiod if is in Japanese you can do this, after entering in the menu there's a option to choice language


click there and select in the second option that is text language select the first option that is to be English


after that click on the blue button, the game will restart and it will be in English

@seanbperiod Here is what the support site says:

Screenshot_2021-02-18 I have received a Japanese text popup upon starting the game using the Epic Games version .png