Current User - No User

downloaded the game last night through the microsoft store, tried to login this morning. I am getting stuck at login page that say press enter. Every time i press Enter, the middle button just flashes and does nothing. Also in the left lower corner it says press tab to select character, Current user - no user. Pressing tab doesnt do anything either. any ideas? thanks!

@MangoSalsa88 same exact boat thanks for making this hopefully we get some attention to this

+1 same exact issue

Same here I am going to redownload and see if it does it again - see yall in a few hours

@Casual7Hero Its gotten attention the first 30 threads made about it, but yes we hope this gets fixed soon, mass complaints wont change anything for the mods here take it easy on the threads if possible.

Been having this problem myself. Nothing I've done seems to work. Tried literally everything I can think of, including some stupid solutions I knew probably wouldn't work.

Fun times.

Hey all, I had this issue and immediately looked it up on the forums to see if there was anything I could do. As it seemed no one had an answer, I chose to do some basic helping options, and found that the issue resolved itself immediately with closing the game and then opening it again in administrator. I think this might be due to the nature of a ported game, and that opening it in administrator might be the best idea possible. I would also log in to the official pso2 website with your xbox account.

Edit: Let me know if this helped anyone!

redownloaded and tried it ~ same problem Ran as Admin ~ same problem Ran as Admin after checking xbox account still fail

I had this problem as well, but after closing the game and re-opening seemed to fix it.

Guys I did this way and it works: you need to login at xbox console companion app at microsoft store, enter in the game and press tab after that it is up to you. If xbox console console companion error 0x406 just download Xbox Identity Provider, just install it no more.

YEHA THE SOLUTION IS THAT YOU HAVE CLOSED THE GAME IN THE MENU BAR CHOSSE PIN RUN ADMIN AND RE RUNING AND SOLVE ALSO IN THE PSO2 PAGE YOU HAVE LOGIN WITH XBOX LIVE AND READY sorry my english

hey guys i found a fix for no user, even though you have been logged into microsoft store & xbox beta & companion app.

  1. log into pso2 tweaker
  2. fix gameguard
  3. start game
  4. press login (screen keeps loading)
  5. minimize game and goto xbox console companion, a popup will appear that will ask you to allow the game, press accept. Now you can exit game and enter again to be able to login.

@PoorGem0 said in Current User - No User:

hey guys i found a fix for no user, even though you have been logged into microsoft store & xbox beta & companion app.

  1. log into pso2 tweaker
  2. fix gameguard
  3. start game
  4. press login (screen keeps loading)
  5. minimize game and goto xbox console companion, a popup will appear that will ask you to allow the game, press accept. Now you can exit game and enter again to be able to login.

[edit] Confusion fixed: Fix Gameguard is under the Troubleshooting section of the Tweaker launcher. If you use it, be sure to let it run in its entirety. [/edit]

[edit 2} It's still stuck/won't show user, nothing you stated at number 5 actually happens.[/edit]

This problem happens when you're missing files. There's no user because the client can't connect to the server.