Anyone getting this issue when launching the game from store?

Untitled222.png

Also I do not have permissions to the folders,

I downloaded the game last night and went through all the client updates all the way to logging in and when I woke up this morning this is the error.

I have

  • Changed all permissions possible

-Set xbox settings on PC to automatic

-Installed on C drive with my windows 10 install and also on other drives

  • reiinstalled about 30 times

-Created new user accounts and tried those.

-I have stopped all anti-virus and firewalls.

There is no one to contact at microsoft without paying money and there is no support from Sega

If anyone else has encountered this and solved it I would love to know and I am sure there are more people that would as well.

And YES I am in the USA and YES I am logged into a Microsoft account. I have tried it with multiple.

What account/profile did you give ownership to?

@John-Paul-RAGE

I tried giving it to "everyone" and "users" and "administrator" and some others.