FIXED error 1813 / Launcher Update Loop

I tried this, but I can't do it.

I can't change owner, can't change permisson, can't change anything. It's taken by "SYSTEM" and every setting is grayed out.

I can't even uninstall the game. This is like a Malware.

@Shirokami07 You have add your username to the list then change after too, it will take while to transfer access (its bar that will pop up).

What did i wrong??

My Harddrive had 400 GB free Space

@Unimatrix-Prime I can't man, I can't change anything there. Something else that's not my username, my local user nor my Super Admin account OWNS the folder and I HAVE NO PERMISSIONS TO CHANGE ANYTHING. I'm now installing Ubuntu USB to try to delete this Microsoft trash malware from there.

THX now my Win10Store is broken... cant even delete the Games now wtf.


@Shirokami07 I changed the whole windowapps section just to make sure it worked.

@Dritoku Once you change permission you can delete it all if you want. I just happen to get updates working after so i did not have uninstall.

@Unimatrix-Prime I said no.

SYSTEM is the owner of the folder and IT CAN'T BE CHANGED.


@Tecro2466 Thanks for the explanation but still with the error

@DeimosTD said in FIXED error 1813 / Launcher Update Loop:

@Tecro2466 Thanks for the explanation but still with the error


@Shirokami07 You can't change the permissions OF THAT FOLDER - you need to do it to the individual files.

@Tecro2466 said in FIXED error 1813 / Launcher Update Loop:

@DeimosTD said in FIXED error 1813 / Launcher Update Loop:

@Tecro2466 yes pls tell me

Ok, first you do give you acces too the Apps folder like in this link

  1. You should now be able to go into ‪C:\Program Files\WindowsApps\Mutable\100B7A24.oxyna_1.0.7.0_x64__wyfsmff9ynw7j\ folder.

  2. Rightclick otp_notice_na.rtf > Properties

  3. Click on the Security Tab

  4. Click Advanced

  5. Give yourself the Owner of the file and after that click on ADD

  6. Click on this button

  7. Add your User (like Desktop - xxxx\user) and press ok

  8. After that you can give you all access with the checkers (do this)

Do the same with pso2.exe (Step 2-9)

  1. go back to ‪C:\Program Files\WindowsApps\Mutable\ and rightclick the "00B7A24.oxyna_1.0.7.0_x64__wyfsmff9ynw7j" folder and go to Properties

  2. Uncheck Read only and press Ok

  3. Start launcher

As an update, i'm all good now, just a very long patches, like 3 of them. So follow the above steps, good on the rest of you.

I'm too can confirm, that 1813 and 104 errors seems to be related to folder security settings and owner rights particulary, gone thru it my self, and now stupid launcher is working as intended, but it is still not enough for that stupid game to launch, there are new freakin set of errors appearing, now with "missing dll's", for the moment i'm done with it, if they won't fix it untill tomorrow, i will not return to that messy pile of something. Releasing products in 2020 in such state is not acceptable, disrespectfull towards community and should not be tolerated.

after to many uninstllings i cant find the otp_notice_na.rtf data anymore