FIXED error 1813 / Launcher Update Loop

I seem to not have been the nly one running into the issue of "LastError: 1813" and complaining about the file otp_notice_na.rtf, as seen here https://lowee.de/2020-05-27_14-23-37.png and followed by the launcher going into a loop, erroring out again https://lowee.de/pso2launcher_2020-05-27_14-16-11.png

I was able to get out of this by (temporarily) disabling Windows Defender AND specifically changing the File permissions for "C:\Program Files\WindowsApps\Mutable\100B7A24.oxyna_1.0.7.0_x64__wyfsmff9ynw7j\otp_notice_na.rtf" as well as pso2.exe - THIS FOLDER IS A LINK TO YOUR ACTUAL INSTALLATION DIRECTORY! So it doesn't matter if it's actually installed somewhere else.

To update the permissions, you first need to take ownership of the files and then add your user to the list of permissions. I also did this for the data subfolder and its contents, but i don't think that is necessary.

TO DO THIS:

  1. Go to the above mentioned folder.
  2. Right-Click the .rtf / .exe file
  3. Properties
  4. Security
  5. Advanced
  6. Edit
  7. Advanced
  8. "Search now"!
  9. Doubleclick your user or a group you are in Image
  10. confirm the dialogs
  11. Check "apply to subfolders and objects"
  12. apply
  13. Reopen the advanced security dialog
  14. You SHOULD be able to click "Add" now
  15. search for your user
  16. Full Access
  17. Apply

Repeat this for any files the launcher may complain about.

Hope this helps!

See you ingame~!

I already did this, but nothing happend

And if you cant give you Access to WindowsApps use this method https://www.maketecheasier.com/access-windowsapps-folder-windows-10/

I did something close too his solution. And it worked for me. If you want me too post, what i did, just say it. I fixed with that method the 140 and the 1813 error

@Tecro2466 yes pls tell me

I FINALLY got it to work! It was all my anti-virus. I disabled it and it worked immediately

@DeimosTD said in FIXED error 1813 / Launcher Update Loop:

@Tecro2466 yes pls tell me

Ok, first you do give you acces too the Apps folder like in this link https://www.maketecheasier.com/access-windowsapps-folder-windows-10/

  1. You should now be able to go into ‪C:\Program Files\WindowsApps\Mutable\100B7A24.oxyna_1.0.7.0_x64__wyfsmff9ynw7j\ folder.

  2. Rightclick otp_notice_na.rtf > Properties

  3. Click on the Security Tab

  4. Click Advanced

  5. Give yourself the Owner of the file and after that click on ADD

  6. Click on this button https://ibb.co/vHySrJZ

  7. Add your User (like Desktop - xxxx\user) and press ok

  8. After that you can give you all access with the checkers (do this)

Do the same with pso2.exe (Step 2-9)

  1. go back to ‪C:\Program Files\WindowsApps\Mutable\ and rightclick the "00B7A24.oxyna_1.0.7.0_x64__wyfsmff9ynw7j" folder and go to Properties

  2. Uncheck Read only and press Ok

  3. Start launcher

@Kenryushu said in FIXED error 1813 / Launcher Update Loop:

@Tecro2466 Dont Work

did you use the first method from the link? With TakeOwnership? I used the sec. method

@Tecro2466 said in FIXED error 1813 / Launcher Update Loop:

otp_notice_na.rtf

the otp_notice_na.rtf didnt even exist 😉

I can confirm what OP says working. Long story short I downloaded it last night, got in game up server select (to test), then ran into launcher not opening this morning. Once I changed the permissions (and ran as admin) to all .exe it seems fix launcher. I'm still patching (like third one atm) but seems to working.

I will update as this goes.

@Ragnador-GER said in FIXED error 1813 / Launcher Update Loop:

@Tecro2466 said in FIXED error 1813 / Launcher Update Loop:

otp_notice_na.rtf

the otp_notice_na.rtf didnt even exist 😉

Did you started the launcher and the updater ? so it can download the update?

@Tecro2466 I do both and nothing helps, still the same error

My friend will be testing this,will come back with feedback on this.

I tried this, but I can't do it.

I can't change owner, can't change permisson, can't change anything. It's taken by "SYSTEM" and every setting is grayed out.

I can't even uninstall the game. This is like a Malware.

0846144e-b429-48a3-addc-813d32baaa4b-image.png

I knew I shouldn't have trusted microsofty store, I just permanently lost 100GB of my SSD until I format. This can't even be fixed with a hotfix because it's already fucked in my system.