HDD Space Not Given Back After Uninstall

fehler.JPG for now i give up on this...thx SEGA for 8 years of waiting to get nothing....it would be nice if i get the launcher from the store but nope....computer says no. ...thx for wasted holydays

@HoDKenji if only it released on steam, and we had a beta . sad

@HoDKenji Windows button search troubleshoot> troubleshoot other problems> windows store apps and see if that helps at all. The other option is reinstalling your windows store app.

Holy cow... glad I found this thread. Was about to complain how this game is eating the HD space non stop patching. Then failing. Im deleting that folder now and its 120GB! Wondering if the "failed" downloads when it ran out of space made it start over. But Geez!

Almost tried to do a system restore when I check that MutableBackup doesn't have any file even though my C drive space is not what it is before installing PSO2 from Microsoft Store. After going into MutableBackup folder and waited a few second, only then the file/folder popup. So avoiding Microsoft Store from now on.

mutable1.png mutable2.png

They are likely going to need their own uninstaller program to fix this and patch both the Microsoft Store side AND the PSO2 launcher to fix this. The files on disk get locked out of permission and/or cannot be decrypted because Microsoft doesn't want a way for us to install the PSO2 launcher without Microsoft Store. Reboot your computer and if you still have file and program access to the game, congratulations, you've beat a good chunk of people that can't get in after doing so.

Come back in 6 weeks. It was 8 years (4 years of an official English translation), what's another six weeks?

@Ragnawind omg I changed the permissions on the folder just because I wanted to look what was inside. I changed nothing but the permissions from your instructions and now I can't launch the game at all! Please help.

I tried the steps recommended in this thread but now I can't even open the microsoft store at all. I looked up how to reset the store on Windows 10 but no luck.

@SweatedSubset15 said in HDD Space Not Given Back After Uninstall:

@Ragnawind omg I changed the permissions on the folder just because I wanted to look what was inside. I changed nothing but the permissions from your instructions and now I can't launch the game at all! Please help.

I fixed my issue. To put the permissions back, use account: NT Service\TrustedInstaller . Click Check Name to make sure you entered it properly

Thought I'd give a little update aswell. I deleted the weird oxyn- something folders inside the mutables and it gave me back the space without any harm done to my PC. Restarted too and everything still works.

Also worth noting, it seems like the folders show that they're empty until you actually open them, they certainly are full of your gigs though.

Honestly I dont think I'll try a reinstall until they patched things up a bit or optimally release a steam version cause my god this was such a headache for a pc illiterate person like me.

@HoDKenji To delete the folder for pso inside of the windowsapp you have to give yourself access to it by going to properties and advanced and then adding your account name to it in order to delete it. It seems like all the old problems are still a thing. It also seems if you try to install it on a drive that isnt C it wont work.

I had to format my drive numerous times as I couldn't get the permissions to work properly. Indeed, the game should have just went to steam.

So I had 277 GB of space left before deleting the MutableBackup folders (over 100 GB of stuff). Guess how much space I have on my harddrive now?

277 GB.


@SmexyZombies Indeed, it's stupid. Every time you reinstall the files, the old files don't get deleted. It's a mess and many other people are having the same issues. There are just so many bugs; I feel your pain.

when you delete mutables , all data get transfered to mutables backup a73a05d1-39cf-4c54-b3c3-1f64f2f21d3f-image.png make sure you delete both, also you might want to check for recently modified folders in you directory because pso files are sneaky AF .about 80gb to get rid of. also deleted modifiablewindowsapps, a some other folder with gibberish i forgot, with pso stuff inside. make sure you look inside folders carefully if you instaled in C : Drive , since it gets all mixed up with important stuff