Can't launch: "The requested operation requires elevation"

When I launch the game it prompts me for my admin password and then gives the following error: Error.png

I can't get past this point. I tried going to that directory but didn't have permission (even as the Admin user) and once it said the game needed to be repaired and it downloaded it all again! Still doesn't work though.

I just restarted and tried to launch and was presented with the following error: error2.png

When I go to the Microsoft store page now it's asking me to re-install!

Hmm. Getting the first issue myself, haven't been able to resolve it. Happens whether I try to use normal or admin user.

I have the same issue.

I just re-installed to my boot drive but still the same error.

Same issue here. I've been messing with permissions and everything all day with no success.

I too have spent 3+ hours playing with permissions and file ownership, and while I can make the problem worse, I can't get any closer to running it. Have to hope that the day one patch miraculously unFUBARs this thing.

trying to fix fucked up my pc they just need to do a launcher itself and not place the game in a garbage store like microsoft if it was on steam nothing like would have happened

What finally worked for that issue was run as administrator from start menu on an admin user.

I fixed this issue by adding "all access" permission for the "USERS" group for the pso2_bin folder.

@LexiHeart3087 Where can I find the "pso2_bin" folder?

The executables appear to be in this folder: "C:\Program Files\WindowsApps\100B7A24.oxyna_1.0.7.0_x64__wyfsmff9ynw7j" but I'm unable to change any permissions even after entering the Admin password.

I eventually had to change my windows account to an admin. Nothing else would work.

I did find the "pso_bin" folder, but couldn't change access to it or any of the files inside.

@axylotl Where was the pso_bin folder?

Okay I had to add my microsoft account as an admin to get this to work. not my user account but my microsoft account which appearantly has it's own user

This is how i got mine to work

  1. go to run or just press windows key + R
  2. type "lusrmgr.msc" and press enter
  3. click the "Groups" folder on the left side of the window
  4. click "users" to see if you reconize the users in there, my was just the first part of my email address for my microsoft account
  5. exit out of users, click on "administrators"
  6. click "Add" on the new window
  7. another window should pop up, type in the microsoft account user windows had created
  8. click "check names" it should autofill, if another window pops up that says "Name Not Found" you typed the user's name wrong
  9. click "OK"
  10. on the "Administrators properties" window, click "Apply" then "OK"

from there you can exit out and try launching your game. mine had to redo the updates when you launch the launcher.

@axylotl Same here. If you uninstall and leave it for like 2 hours it will uninstall it *I think. Because doing so eventually makes the microsoft store button switch from play to install. Then you get to install it all over again (another 2 hours) and it may have doubled in size. No clear way to simply uninstall and it certainly isn't clean. When it ran, it ran OK; but the lobby lagged really bad, but fine doing missions outside of there. Now after clicking on the icon after like forever I get an error message from the .exe saying the requested operation requires elevation. I'm the only user and always been the Admin. So this game is basically holding like 80gbs maybe more hostage.

So basically after uninstalling and reinstalling it MAY launch again, but eventually the launcher will just not open no matter how many times you try or ways to open it.

Now a little after the same require elevation error you got, it has also thrown up a "This file cannot be accessed by the system" error. And all I did was play it for an hour and try to log back in. It lagged really bad in the lobby I was playing with graphics settings to see if that would help and I dunno that might have something to do with it. But really, crashing after rebooting changing the game's own settings from the menu? That, or the launcher is total garbage.

Too bad it doesn't run like it does in the Xbone X, but I have the feeling Microsoft is stricter when it comes to putting it on their console. This should have had a PC beta.