Cannot get past Title Screen

I'm seeing a lot of people able to get past the Title Screen and onto the actual Ship Select screen, apparently a Microsoft login prompt is supposed to show up when you "press enter"; but it's not showing up for me.

I've ran file check twice, attempted to load the game on various different resolutions, as well as fullscreen windowed, and even increased text size. The prompt just won't show up. No one else who I've spoken to seems to be having this issue, please assist.

@Levison You can't get past the title screen? I never consider the game being that hard?

Jesting aside, have you tried closing the client and restarting it. Sometimes t helps to close background fuzz/programs that may be not allowing it to load properly. But it could also be the high volumes atm.

I'm having the same issue. the TAB button does nothing when I try to use it to enter my user information.

servers are down for the game at the moment and the microsoft servers are having issues, I saw the weirdness myself the first time as well

@WarcraftCow Servers are now up & I still can't get passed the title screen...

Also having the same issue here

mine says no user, has anyone found how to fix this yet?

same issues here , anyone help please

I dont know if this is the same for everyone else, but I installed the game under my xbox account as a secondary user on this PC and not the primary. I noticed when I log into the primary account on the PC, it works perfectly fine.

I was having this same issue. I would open the game and it wouldn't let me past the main menu; nothing would happen when I clicked/pressed anything. But I was able to solve this when I opened the Xbox App alongside the game. Then when I pressed enter, it let me in just fine. Hopefully this helps your problems.

If that's the same as XBox (Beta), I have both that and the Microsoft Windows store open all at the same time and unfortunately that didnt resolve the issue for me =/

@PharaohWizrd said in Cannot get past Title Screen:

I was having this same issue. I would open the game and it wouldn't let me past the main menu; nothing would happen when I clicked/pressed anything. But I was able to solve this when I opened the Xbox App alongside the game. Then when I pressed enter, it let me in just fine. Hopefully this helps your problems.

Hello,

Which Xbox App do you speak about please ? It's seem like PSO2 don't detect our Xbox Live Account through the Windows Store.

Thanks for your help.

@PharaohWizrd said in Cannot get past Title Screen:

I was having this same issue. I would open the game and it wouldn't let me past the main menu; nothing would happen when I clicked/pressed anything. But I was able to solve this when I opened the Xbox App alongside the game. Then when I pressed enter, it let me in just fine. Hopefully this helps your problems.

you're a genius. thanks this worked for me. i had uninstalled all the xbox stuff before this.

i just reinstalled the xbox app and xbox identity provider and it worked fine. you may also need the xbox game bar.

xbox app: https://www.microsoft.com/en-us/p/xbox-beta/9mv0b5hzvk9z

xbox identity provider: https://www.microsoft.com/en-us/p/xbox-identity-provider/9wzdncrd1hkw

xbox game bar: https://www.microsoft.com/en-us/p/xbox-game-bar/9nzkpstsnw4p

everyone use that link to install the identity provider. the xbox app wasnt downloading it for me for whatever reason.

Don't work for me... I launch the game with the Xbox App and it's don't work, same issue it don't detect my account and tab does nothing.

@not-frogles said in Cannot get past Title Screen:

@PharaohWizrd said in Cannot get past Title Screen:

I was having this same issue. I would open the game and it wouldn't let me past the main menu; nothing would happen when I clicked/pressed anything. But I was able to solve this when I opened the Xbox App alongside the game. Then when I pressed enter, it let me in just fine. Hopefully this helps your problems.

you're a genius. thanks this worked for me. i had uninstalled all the xbox stuff before this.

i just reinstalled the xbox app and xbox identity provider and it worked fine. you may also need the xbox game bar.

xbox app: https://www.microsoft.com/en-us/p/xbox-beta/9mv0b5hzvk9z

xbox identity provider: https://www.microsoft.com/en-us/p/xbox-identity-provider/9wzdncrd1hkw

xbox game bar: https://www.microsoft.com/en-us/p/xbox-game-bar/9nzkpstsnw4p

everyone use that link to install the identity provider. the xbox app wasnt downloading it for me for whatever reason.

Uninstalling, reinstalling the xbox beta app as well as installing the identity provider as well as the game bar did not resolve the issue for me either. Tried a restart as well with no results