Code: 0x87E0000D One solution found

I had the same error when I was trying to pre download the game from the Microsoft Store. The solution I found was to re enable your XBox Networking service. Actually I re enabled anything that had to do with xbox live. Once I did that the download started. To do this open search from the start menu, then type service, click to open the app. Locate XBox Live Networking Service, click on it, and change the startup type to "automatic." Do this same thing for XBox Live Game Save. Both of mine were set to "disable"

I had this issue, but I didn't need to enable anything, the problem was with one of the windows services called Game Services that is giving that error, I went to the download list and made the game download ahead of the service, now I'm waiting it to patch.

Slow af tho.

@Nirimetus Oh wow, I guess maybe thats another issue then. I guess people can check a number of things to make sure nothing is off! So I guess people have two solutions they can try, I saw some others too I found online Including the actual Windows Update being disabled too.


This process worked for me:

  1. Disable Firewall on your current Antivirus
  2. Enable Teredo by going to Services>Double click IP Helper> General TAB> Set Startup Type to Automatic and Start the service
  3. Enable windows firewall by going to "Administrator Command Prompt">type netsh advfirewall set currentprofile state on

This "reredo" thing got nothing to do with it. one of my friends downloaded it with blocking this thing. : /