PC Download

@NotTriEdge Change your store region to US

@Mattwo7 Cancel it and close the window, check entirely that is closed. If it's saved you'll see this:


If you have that, you're done there. SC me that if you can.

@Mattwo7 Okay, I get it. Read-only mark can only be removed if you're the owner of the folder. Try to change this before

@DariusThorne I already did that... It might because I tried repairing and it seems to be stuck doing nothing.

@DariusThorne said in PC Download:

@NotTriEdge Change your store region to US

It worked, thanks!

I'm watching to people streaming the game on twitch.tv ... Feels bad

UPDATE: reinstalled and everything worked after @Aurack guide. Thank you!!

@Mattwo7 Send me DM with your discord, it'll be easier for me to see it.

ugh anyone having problems with downloading game from the store? tried to reinstall it and now it won't dl ~ sigh

@Mattwo7 It gave me those same errors as well, but I just cancelled and said 'fuck it'. I was only able to properly give full control permissions to that squared, 2º user that @Aurack mentioned. Then I just let it patch. And it launched the game normally.

I was having the same patching errors as well before.

@Aurack Thanks for the guide, by the way! I can launch it now with no errors whatsoever 😄

i can´t change the owner of pso2_bin

Code: 0x80070003

MicrosoftStore unvailable

@Actuelle I think that one is because of your region? Check if you have United States there.

Btw guys I'm trying my best to help you out, I can help you if you have the error on the patch, not the others. DM me if you still have issues with my guide.

Thank you !