PC Download

There is a solution here for the people who uninstalled the game but it didn't free up disk space

https://www.reddit.com/r/PSO2/comments/grim8e/troubleshooting_if_your_launcher_does_nothing_or/

@Actuelle I have this problem too

so i keep getting that failed to download the latest version find out it keep move my DL to drives with no space so i find folder of game in modifiablewindowsapps copy pso2_bin and put it in drive with lots of space and open folder and hit pso2launcher there make game run and now it working for me sorry for my spelling i trying

I don't know what it is I do wrong. I feel as if I do something my action starts to travel around the planet so fast. I don't know why the planet thinks I am just another person that thinks I just want attention. Sometimes I feel the planet thinks I was born yesterday and I don't know anything. I am not a pirate. I don't go around stealing things. And I don't want to use a VPN to play on Japan servers because I don't want to break my games. I take real good care of them and they always work for me. I don't know Japanese. I pretend to know because I like Japan. I don't know where I belong but this game...I don't know why the planet hates me. And I love Nintendo! I don't like Microsoft but I love Sega. And so this is my only option to play PSO2 in proper English. Not through hacks. I hate programming. I tried learning it but it's hard for me so I can't make these games. I came from a post secondary education that had what I wanted to study and I like drawing. Now that I can't work I have nothing else to do but play video games. And now I have a side hobby that I use to help my mons calm down because I had an accident years ago that impacted me from going out. And that hobby is drawing in my selfmade sketchbooks. And if so my drawings do get used in my favorite companies' games and things like that I am happy for that. It means I have a place I can help. Even though I am good with computers I don't like working in that part because I like art more. Art fascinates me especially in manga or anime. There was a character in PSO2 today that I met as I am roleplaying him that said she is just an observer. I am not going to mess up my computer to break my games because I care about my stuff. I can't afford and Xbox One to play this game and I don't like it either. But I made PC the exception because I like Sega. I grew up with Sega and Nintendo. And I get the impression that I am not welcome. That alot of people think I am not smart. My Avast antivirus was blocking my game from running. And then when I uninstalled it it was connecting. So my game works and am having a wonderful time playing as a Majishan. And I play my Switch Lite on the side when I feel like it. I just ordered Borderlands Legendary Collection for my Switch Lite and I and will be playing that and the Ninjala open beta this weekend.

@xmasakx thats becouse you install the game onto anther drive and on this drive there i allready a Windows app ordner from another install and you dont have the promision to delet the files in this ordner. You need to go into windows savemod to delet the windows app fiolder on your other drive

last thing i did befor the game works was changing the ownership of the files pso2.exe, pso2.exe.bat and otp_notice_na.rtf. It was owned by the system and i changed it to me. Those files are in Your Drive/Programe Files/ModifiableWindowsApps/pso2_bin. those were random manipulations after reading forums, and now my game is launching.

Ok Finally downloaded everything, patched and all. But theres one last problem, it says Current User: No User. I have no idea what else to do. Please any one has any idea how to fix this...i am so damn close.

@Actuelle said in PC Download:

New one after closing the launcher :

Error Failed to download the latest version. Please wait a while and try connecting again. Filename : otp_notice_na.rtf.pat Error :23 [No.140]

im having the same problem

i have still the problem after i press start on the launcher it loads a little and closing all after that...

@Aurack said in PC Download:

Hello guys I'll try to explain everything since I'm Spanish and my English is not that good. We changed some stuff from the folder pso2_bin ( located in C Files/ ModifiableWindowsApps .

First of all, I re-installed the entire game, do it to avoid more problems.

  • Install the game ( 11 GB ) and open the patcher, let it patch meanwhile.
  • Right click on pso2_bin folder > Properties > Security > Advanced options ( remember that I have it in Spanish, this is main translation )
  • Here you have to change the owner ( you'll see Trusted blablabla ) click on Change and the gap above put the e-mail that you're using in your microsoft account/store. Then accept the change of owner.
  • After that you'll have to give all permisions to the next ones IN ORDER: ( nº2 with the square icon in the middle of trustedInstaller and System ) and nº7 ( under RESTRINGED one ).

Accept everything and check after you saved that is everything said before. Then , let it patch. After patch maybe it'll appear an error, don't worry. Click on " Check File " and wait some time. If u did it correctly, it'll say " Version is up to date ". After that just click on " Play ", it'll patch again.

After that you're done! Hope everyone can go in, feel free to DM me in this forum. I can help with this but not with other problems!

Followed this guide but i was unable to change the owner of the pso2_bin folder. I tried several times to reinstall, change permissions, repair but nothing worked. Until i created my microsoft account on a Windows profile. And installed the game on this profile. Everything goes fine and i can turn back to my regular windows profile to run the game without any issues.

Hope that helps to somebody.

@ShodBread192877 said in PC Download:

Ok Finally downloaded everything, patched and all. But theres one last problem, it says Current User: No User. I have no idea what else to do. Please any one has any idea how to fix this...i am so damn close.

You might have the Xbox app disabled or uninstalled.

@Mattwo7 Its not, its logged in, when i try to launch it from the store it crashes on Sega logo. Without the store it boots up perfectly but says No user. Any ideas?

@LostButton50970 the English is better in the fan translation

Hey guys i think y got it!! the fix for the launcher!!

go to c:/programs file/windowsapp/mutable/100B7A24.oxyna_1.0.7.0_x64__wyfsmff9ynw7j Now follow this steps:

https://www.laptopmag.com/articles/take-ownership-folder-windows-10-using-file-explorer

For error code 140 do this steps on the files: pso2.exe.pat and pso2.exe.

Sin título.png

For error code 1813 do this steps on the files: otp_notice_na.rtf and otp_notice_na.

Sin título2.png