Constant Error 630. No response from PSO2 server.

I'll have days where this is an issue, days where I could be logged on for hours without trouble. For two days now I haven't been able to clear the first area of the Floating Facility before an inevitable 630. Reset all my network equipment, reconfigured some settings, forwarded all the ports, did a signal test with no significant packet loss to any test server I tried in NA. I do get disconnected from Forza Horizon 4 on occasion, but it hasn't been doing it at all recently while PSO2 has been nothing but drops.

Something is wrong with PSO2 specifically.

I'm having this issue too. I've been doing the amplified quests but keep losing my capsules as I'm getting 603 errors.

So what a fuck is going on for us still get this kind of error, since this last maintenance that took 10 hours because they had some problem in personal shop that I am having these disconnecting problems. how do I fix it. this is an old post and the devs and staff don't even care to answer.

@OlsenSan they can't answer because is not something that can be fixed with just changing 1 line of code, error 630 is related to connection with the server of the game and the internet is not simple as your computer being connected directly to the server, no for you to connect to the server of the game you need to connect to several other servers in the way and each ISP has their own server that works the way they want and in some moments those servers have conflict communicating with each other

So add me to the list as well i can't even play the game anymore because everything is moving slow then i get disconnected. Is there ever going to be a fix for this?

I am getting sporadic Error 630's as well...

I'll go through phases where I won't disconnect for an hour... then I'll just start to disconnect constantly.

Consistent error triggers:

Moving from Lobby to PQ/AQ and back Moving to another channel 50/50 chance to Error when Moving from Arks Lobby to Ship/Quest on another channel (this is asinine when it comes to joining Buster Quests).

I'll note that I highly doubt this is related to ISP. My home ISP is Verizon FiOS. I'm visiting my relatives and they have Comcast xFinity. I am on a wired Ethernet connection. I don't have connection issues in any other games.


Third time this has happened to me this week and these problems only started once Episode 5 hit. And what will I get if they ever even fix this mess? Three Triboosts, a pat on the back, and a "We're sorry".

@Errant-Italics said in Constant Error 630. No response from PSO2 server.:


Third time this has happened to me this week and these problems only started once Episode 5 hit. And what will I get if they ever even fix this mess? Three Triboosts, a pat on the back, and a "We're sorry".

I feel you, I was having this problem as I said above as well, But I started launching the game thru their game folder and running pso2.exe file as administrator. First it reduced the crashes and since the day I posted above I have no more crashes. maybe try it out and hope for the best. Also if you have tweaker installed on your pc, unninstall it.

@OlsenSan the Tweaker doesn't affect your connection I use it and I barely suffer disconnect issues only when my internet goes bad but is always related to my ISP or something affecting physically my connection

Add me also to the list, getting the error 5 - 10 a day now. Always when existing a movie scene. Doesn't matter what block, if solo or in a group.

This is happening in 2 different computers on different networks.

Not an ISP issue, also changed the Hard drive and fresh installed of windows on my main gaming system, still having the problem.

@Jamesmor I only mentioned what I did to fix my problem in the same day it occurred, but you can still do your thing, that is only if anyone else is willing to try.

I play on xbox and I have been getting constant disconnects. I will disconnect when changing blocks, going to pq/aq and going into missions by selecting "accept in multiple blocks" This has been a major problem for me and I would really like to have solutions on how to fix it. My internet is solid and other games run just fine. This has been going on for about a week now and I'm really at my limit here. Please does anyone know what I can do to fix this?

Same here, i've been experiencing this issue since I installed the game back in August. It is tied to very specific moments in game for me too. I went the entire ARKS Boost Rally without ever getting to complete an Advance Quest because it would always without fail disconnect me as the the party moved to the boss room. Same story with the Crimson Menace. As soon as I complete the mission, the dragon dies, group photo, about to loot and disconnect. Worst part is not only did I waste my time and boosters but I can't attempt the mission again to get loot because it's Limited to one Completion.

I have asked mods on the Steam Support on the PSO2 Discord and nothing they have suggested works. I tried adding the relevant files to the allow list on my antivirus, I disabled my antivirus entirely, I have run the game in admin, i have downloaded the tweaker then switched back to steam, i have done the file fix on both steam and the tweaker, i have uninstalled and deleted the whole game and re-installed it, I have disabled my IPv6 and cleared the cache, I have changed my DNS to Google DNS. Nothing has worked. I am still disconnecting. #FixPSO2

So what's the update? SEGA? GMs?

My husband is experiencing this too but only seems to happen in UQ. Obviously we’re playing from the same house and same internet but only he gets kicked. We both play from Steam. What the heck is going on? We’ve had to bail on UQ today just so we could play together again.