Need help, stuck in infinite sign in loop of phone after hitting in the wrong age.

I accidently hit in the wrong age, has the page moved just enough has i went to select the month that i hit submit instead, and got locked out of the site. I managed to clear all my web history on safari and was able to get access to the age authenticator again, but i needed to sign in again. The problem is when i put in my details it just takes me to the age authenticator again, and when i put in my age, it just takes me back to the log in page without logging me in. It just keeps repeating too, anyone have any suggestions?

I didn't set a wrong age at any point but lately the NGS site stuck me in an infinite loop too. I ended up needing to go through three rounds of nuking all pso2.com cookies and restarting the browser until it stopped sending me back to the landing page every 5 seconds, so perhaps that might help you too.

@Miraglyth said in Need help, stuck in infinite sign in loop of phone after hitting in the wrong age.:

I didn't set a wrong age at any point but lately the NGS site stuck me in an infinite loop too. I ended up needing to go through three rounds of nuking all pso2.com cookies and restarting the browser until it stopped sending me back to the landing page every 5 seconds, so perhaps that might help you too.

thanks, ill just keep trying then

Try Go into browser settings and clear site cache.

clear the cookies, they are the ones that keep that info recorded so when removed the site will ask your age again.

The site checks for two specific cookies (one is the age gate) so under the wrong conditions it dumps you back on the frontpage. Kind of annoying I had to enable the "analytic cookies" to get past the redirect script on certain browsers.

One othe thing to consider , Is to clean out your registry. I am not saying that It will work, But what have you got to lose?

ive reset my web history and cleared my cookies at least 10 times now and still stuck in this loop. I have no idea if restoring registry would doing aything on a iphone, nor do i know hoe to do it if you can. Any other ideas? Its weird i can use the website fine, i only get stuck in this loop when i try to log in.

I have my browser automatically delete all cookies after i close it, so i doubt it has anything to do with that since this happens regardless of what age i pick.

The way i avoid this is that i choose the NGS page from the two options, then when it goes back to the choices again, instead of choosing the NGS page from the two options i go back a page and it stops until i go somewhere on the page. Then it asks again which just requires going back a page again. It does it every time e new page i loaded. Granted that it doesn't work every time, but usually it does.

This probably isn't the same thing, but it might help somebody anyway.

This sounds like the exact same issue Pariah Chan is having. She tried clearing all browsing data, and none of it worked, she can't login to the forums because of this issue.

The only thing I can suggest at that point is installing another browser, its annoying, but if nothing else works then that's all that's left.

tried click the cookies management thing in the bottom left and enabling analytic cookies? The thing with a "c"

@Riesz said in Need help, stuck in infinite sign in loop of phone after hitting in the wrong age.:

This sounds like the exact same issue Pariah Chan is having. She tried clearing all browsing data, and none of it worked, she can't login to the forums because of this issue.

The only thing I can suggest at that point is installing another browser, its annoying, but if nothing else works then that's all that's left.

I tried this, downloaded Chrome my iPhone, and im still having the same issue.

@Pok said in Need help, stuck in infinite sign in loop of phone after hitting in the wrong age.:

tried click the cookies management thing in the bottom left and enabling analytic cookies? The thing with a "c"

@Pok said in Need help, stuck in infinite sign in loop of phone after hitting in the wrong age.:

tried click the cookies management thing in the bottom left and enabling analytic cookies? The thing with a "c"

I had a look at this after you mentioned it, those cookies where already turned on. Their was an option for recommended settings which i selected just in case and tht didnt help either. Side note the new having to wait 3 mins rule before being able to post again sucks.