Minimap defaults to zoomed in

Everytime I switch ngs blocks/rooms, it automatically zooms in the minimap. Can it please just keep the same settings as previous? I didn't have this issue until the patch today

I get the opposite, the mini-map gets zoomed out, and I have been getting that bug since before the latest patch every time I block switch (either willingly or forced from a UQ), but I agree on locking the settings.

1F76B981-366C-4C61-AC13-09B967F394F7.png

Well the game can’t remember settings either, so there’s definitely a bigger issue at play.

Mine used to default to zoomed in but stopped at some point.