Your current system does not support this title.

I have an old PC and wanna try out the base PSO2 but apparently can't access it unless i play NGS. Issue is NGS won't launch because it is not compatible with my system.

Any way to work around it?

the only way to work around is changing your CPU for one that offers AVX support, that's the reason why you can't run PSO2 anymore.