[NGS] Type 1 Emotes/Motions Sometimes Play Even With Motion Priority Set To Type 2

There are some instances in NGS where the game would play Type 1 motions even when it is told to prioritize Type 2 motions. This seems to happen only in the NGS block, not regular PSO2.

Tested on two characters, the problems persisted on both:

  • old PSO2 character imported to NGS, using all PSO2 cosmetics (including body, face, layered wear and outfit)
  • freshly created character, using all NGS cosmetics (the one I took the screenshots below with)

Here are my settings:


It probably wasn't necessary, but I went ahead and configured these just to be safe:


  • Player Shop Preview

The shop's preview window in NGS always shows the Type 1 version of emotes when you select them. I cannot get it to show the Type 2 version no matter what my setting is.

This is what the game shows for the "Observe" emote, with my Motion Base Type priority set to 2:


According to the trailer from last month, that was actually the Type 1 version:


However, the preview window in PSO2 works as expected. This is a different emote ("Pose 7"), it shows the correct version according to my setting in the Salon (left is T1, right is T2):


Note that this is not an issue with any particular emote, but with the Preview feature itself. I chose the ones above as examples because of their readability.

  • Recovery Animation

Plays when you get up from any floor kissing state. I remember PSO2 having this one separated by base type, but this doesn't seem to be the case for NGS.


In short, PSO2 recognized my Motion Base Type setting and applied it thoroughly throughout the game, but in NGS there are bugs / oversights / intentional changes in various places resulting in the wrong motions being played. The player shop one is especially detrimental as it renders the preview useless for me and I'm reluctant to buy emotes when I have no idea what they look like on my character (UNLESS I find that exact emote on an active scratch banner and use the Preview Type 1/Type 2 buttons there, but this is not viable in the long run as banners eventually go away).

How do I set it to prefer one type over the other?

@Egbert546 Go to the salon, go to "Edit Misc.", go to "Motion Base Type" and pick your preference.