Red Containers 112 / 113

My quest progress shows I’m missing a red box, however; when I look at the specific areas on the map all zones show x / x is complete and total 113.

Something isn’t syncing up and I cannot complete the quest.

Please assist.

did you get an answer for your problem ? because i have the same issue

Bumping for the same issue. Hoping to see this acknowledged!

Same issue, really hoping they acknowledge soon.

Was hoping this would have been corrected with maintenance but it wasn't. Even tried to abandon and reup quest after maintenance and it still wouldn't sync. This bug is so frustrating

@Perthein that's happening to my buddy to

Same issue here

Same issue here hope they can fix it

I’m encouraged to see it’s not just me; as unfortunate as it is.

A fix needs to be identified and put in place.

@RyuuRhal

I tried the same—no luck either

…any word would be nice

I unfortunately don't think this is on their list of priorities. Really wish we could contact GMs in game so we can at least know they are aware of the issue

@RyuuRhal

I agree, an acknowledgment would suffice at this point.

@Perthein also having this issue. Me and many more.

Also having this issue