[NGS] Pettas Vera UQ bug

After maintenance the UQ not working as intended. Countdown works fine, but instead of normal progression I see this: 20210616190544_1.jpg Tried one more time and same result: 20210616191957_1.jpg Boss literally refuses to load up. Also can't leave quest by normal means: game stuck on an infinite load screen.

Just had the exact same issue as did another alliance member in a different MPA

And it just happened to me again

Tried twice, both times I couldn't see or damage. Both mpa had two people who can't see it

I'm having this same problem and when I abandon the UQ the game goes into a neverending loading screen.! If you look close in the image you see someone else is able to cause damage to the Dolls, but I can't interact with anything. Also when I abandon the UQ I get a neverending loading screen. Screenshot in UQ where no Dolls spawned for me.jpg

I tried sending in an bug report but the pso2 website is just giving me an error instead of letting me submit the bug report.

Posting here on what I noticed, as this happened on my end as well.

  1. Countdown finished, no cutscene to show the boss appearing. Music did not change.
  2. All Weapon / Items icons remained blank, as did all AC/SG Scratches and no previews loading. (Screenshots below)
  3. When boss died, obtained EXP, Items and N-Meseta.
  4. Trying to logout as no other way to leave the zone appears, get stuck in infinite black/loading screen. After force closing the game, able to log in and out as normal.

pso20210616_151913_009.jpg

pso20210616_152137_010.jpg

pso20210616_152144_011.jpg

Been getting this bug as well.

You have to do a file repair. It is caused by corrupted files.