Server/Connection Error when Augmenting Items

Sorry if there is already a topic for this. I wasn't able to find one.

I tried unlocking the item, also tried augmenting an armor unit instead. Also tried switching blocks to a less crowded block. Still the same error. Platform is XBOX, although i doubt platform matters since this is likely a server related bug.

augmenting server error

augmenting details

This is an issue that's been reported by other people related to augment +% items. Dunno why, but try doing the augment again without the success booster.

@Akonyl said in Server/Connection Error when Augmenting Items:

This is an issue that's been reported by other people related to augment +% items. Dunno why, but try doing the augment again without the success booster.

That worked. Very weird. Hopefully SEGA can get the bug fixed soon.

I was worried about augmenting at 90% chance and getting Dudu'd. 😥 When I thought about it though. 95% isn't that much more than 90% so I decided to just go for it.

and of course shortly after I did this augment I found the 4-star rod. making this completely irrelevant. Oh well that's how things go! 😵

I was Dudu'ed at 90% because I had the same problem. I mentioned that problem in another post as well a couple of days ago. We were discussing/laughing about that yesterday in my alliance about her being his "apprentice" (the joke was a bit more convoluted tho 😄 ) or relative 😄

It was literally listed on the site in a small section inan article that for the time being, the ability to augment with the enhancers has been disabled. If I can find it again, I will link it in an edit.

Here you go.:

Edit: https://ngs.pso2.com/news/maintenance/maintenancenotes0609

Temporarily unavailable features

*The following features are temporarily unavailable due to bugs. We are currently working on fixing and resuming them, and appreciate your patience.

Gather Party Members in PSO2:NGS *Although this option can be selected in the game, it is not working. We are sorry for the inconvenience. Changing the display format of the Inventory Adding an Augment and using an item to enhance the success rate *If an item is used to increase the success rate, such as the N-Augmentation Success Rate +10%, an error message appears and the Augment will not be added. We are very sorry for the inconvenience, but until this bug is fixed, success-enhancement items are not usable during Augmentation. Transfer to a Challenge Block or a Battle Block Please note that while players can select these options in the game, the transfer will not occur.

@FoolsArcana Thanks for the link! good to know SEGA is aware and fixing the bug.

@ShinoKoba said in Server/Connection Error when Augmenting Items:

I was Dudu'ed at 90% because I had the same problem. I mentioned that problem in another post as well a couple of days ago. We were discussing/laughing about that yesterday in my alliance about her being his "apprentice" (the joke was a bit more convoluted tho 😄 ) or relative 😄

Dudu's spirit lives on in NGS even if he isn't physically there at the item lab counter! 😆

dudu

@Photon_Cat said in Server/Connection Error when Augmenting Items:

@FoolsArcana Thanks for the link! good to know SEGA is aware and fixing the bug.

@ShinoKoba said in Server/Connection Error when Augmenting Items:

I was Dudu'ed at 90% because I had the same problem. I mentioned that problem in another post as well a couple of days ago. We were discussing/laughing about that yesterday in my alliance about her being his "apprentice" (the joke was a bit more convoluted tho 😄 ) or relative 😄

Dudu's spirit lives on in NGS even if he isn't physically there at the item lab counter! 😆

dudu

+10 (not just 1 ) Just for your signature Vid ^_____^ 😄 (sorry I don't like the emojis here)