cant access inventory in pso 2

having issues transferring between new genisis and pso 2 everytime i change to pso 2 from new genesis the game wont allow me to access inventory or access anything on character none of the menus work cant access the storage cant go to room cant do anything in game but stand in game every option just wont work

@LoneGhost32 Please, screenshot your issue because it is hard to understand your problem.

In NGS, there is a inventory selection at the storage terminal. The bottom inventory is the PSO2 inventory.

Here what you can and can't do in NGS storage...

  • You can access and transferring to other storage slots.
  • You can't access item that has a red slash/box. (Because it not usable in NGS)
  • You can't take current gear that is a equip to your PSO2 character. (You have to teleport to PSO2 and unequipped items)

Here what you can and can't do in PSO2 storage...

  • Your NGS equipment, weapons, gear, etc. may not be not accessible.
  • Your PSO2 items that are equipped to character in NGS mode. Must be unequipped in NGS.
  • You can't access item that has a red slash/box. (Because it not usable in PSO2)

@Commander-Rass ok i will try to explain more i unequiped my gear went to block transfer transfered from new genesis to pso 2 once i loaded into server i tried to open my item menu when i chose the item menu it just dissapeard did not load my item menu then i went to the shop clicked on my personal shop the same happened again would not open personal shop menu so i tried switching blocks in pso2 and again soon as i select to transfer to block it does not transfer it just cancels my menus i cant check anything on pso 2 as it wont allow me

@LoneGhost32 There two inventory; one for NGS and another that is PSO2. These items are stored and not transferred between. You would have to open its storage. Personal shop are currently having issues and the Dev team are aware of the issue. My suggestion is to place items out of your character inventory and use Basic Storage.

Lastly, what ship you on and platform running maybe causing some issues.

You have to store stuff in your pso2 storage for it to transfer properly

I am having the same issue every time I open up my item it closes every time I go to my storage and try to access it closes this has been going on for about a week there's some stuff on my character on PSO2 I want to transfer over to new genesis but I can't