The issue is that the mouse cursor doesn't move 1:1 with your windows OS settings.

  • This is highly apparent when trying to select things and the mouse doesn't respond the way you expect.
  • You could consider this "Lag" or a "Delay". The in game mouse cursor just does not have accurate movement.
  • I should add that the camera control is completely fine and has no lag, this is exclusively a curser issue.

GIF: alt text

My Computer:

  • The computer I am running contains: Titan Black, Intel i7, 16gb ram, and the game is running on C 500 SSD.

Trying Different Settings:

  • I've tried Lowest, Medium, Ultra and reset the game each time, however the issue persists. With all of the settings at absolute lowest it is much better, but it's not gone.
  • I also tried different frame rates and setting it to 30 fps is about the only other option that helped slightly as well.
  • These settings shouldn't have to be used for the mouse to function correctly when everything else in the game works perfect.

My Guess:

  • I believe the forced v-sync may be causing this. From what I understand there is some animation bug that requires v-sync to be on. However I think if that is the case, then that bug needs to be addressed properly. And if that isn't the case then adding the v-sync toggle back in may be enough to fix this issue.