Anyone having problem with gameguard using steam?

Does anyone running into problem with gameguard using steam?

It keeps failing on me and I can't load the game

Hope you figured out your problem. If not, you may want to try disabling IPv6 in your Settings.

Windows Key --> "Settings" --> "Network and Internet" --> Under Advance network settings, click "Change adapter options: --> Right-click your connected network and press "Properties" --> Uncheck "Internet Protocol Version 6" --> Press "OK"

Now relaunch your game and press Start Game. Hopefully you'll see that GameGuard authenticates and you'll get into the game no problem! This is what, at least, worked for me after trying every other solution out there. I read that since the base game of PSO2 is older, it doesn't fully support IPv6. Who knows if this is actually correct or not.

Let me know if it worked for you! Good luck!

P.S. You can turn it on after you get into the game if you're worried about forgetting to turn it on later.